<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>And They’re Off: Consumers Rush Into Holiday Shopping &raquo; Sleep Savvy</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="And They’re Off: Consumers Rush Into Holiday Shopping &raquo; Sleep Savvy" />
<meta property="og:description" content="A record number of consumers shopped in-store and online over long Thanksgiving weekend This year’s holiday shopping season got off to a strong start with a record 189.6 million U.S. consumers shopping from Thanksgiving Day and Black Friday through Cyber Monday, according to a Dec. 3 news release from the Washington, D.C.-based National Retail Federation &hellip;" />
<meta property="og:url" content="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/" />
<meta property="og:site_name" content="Sleep Savvy" />
<meta property="article:publisher" content="https://www.facebook.com/BetterSleepCouncilOrg" />
<meta property="article:tag" content="black Friday" />
<meta property="article:tag" content="holiday" />
<meta property="article:tag" content="holiday shopping" />
<meta property="article:tag" content="NRF" />
<meta property="article:tag" content="thanksgiving" />
<meta property="article:section" content="Briefs" />
<meta property="article:published_time" content="2019-12-09T22:54:32+00:00" />
<meta property="article:modified_time" content="2019-12-11T21:13:44+00:00" />
<meta property="og:updated_time" content="2019-12-11T21:13:44+00:00" />
<meta property="og:image" content="https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg" />
<meta property="og:image:secure_url" content="https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A record number of consumers shopped in-store and online over long Thanksgiving weekend This year’s holiday shopping season got off to a strong start with a record 189.6 million U.S. consumers shopping from Thanksgiving Day and Black Friday through Cyber Monday, according to a Dec. 3 news release from the Washington, D.C.-based National Retail Federation [&hellip;]" />
<meta name="twitter:title" content="And They’re Off: Consumers Rush Into Holiday Shopping &raquo; Sleep Savvy" />
<meta name="twitter:site" content="@SleepSavvymag" />
<meta name="twitter:image" content="https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg" />
<meta name="twitter:creator" content="@SleepSavvymag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sleepsavvymagazine.com/#organization","name":"Sleep Savvy Magazine","url":"https://sleepsavvymagazine.com/","sameAs":["https://www.facebook.com/BetterSleepCouncilOrg","https://www.instagram.com/bedtimessleepsavvy/","https://www.youtube.com/user/BedTimesSleepSavvy","https://twitter.com/SleepSavvymag"],"logo":{"@type":"ImageObject","@id":"https://sleepsavvymagazine.com/#logo","url":"https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Sleep-Savvy-October-2017-cover.jpg","width":400,"height":520,"caption":"Sleep Savvy Magazine"},"image":{"@id":"https://sleepsavvymagazine.com/#logo"}},{"@type":"WebSite","@id":"https://sleepsavvymagazine.com/#website","url":"https://sleepsavvymagazine.com/","name":"Sleep Savvy Magazine","description":"For Sleep Products Professionals","publisher":{"@id":"https://sleepsavvymagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sleepsavvymagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#primaryimage","url":"https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg","width":600,"height":285,"caption":"holiday shopping"},{"@type":"WebPage","@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#webpage","url":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/","inLanguage":"en-US","name":"And They\u2019re Off: Consumers Rush Into Holiday Shopping &raquo; Sleep Savvy","isPartOf":{"@id":"https://sleepsavvymagazine.com/#website"},"primaryImageOfPage":{"@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#primaryimage"},"datePublished":"2019-12-09T22:54:32+00:00","dateModified":"2019-12-11T21:13:44+00:00"},{"@type":"Article","@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#article","isPartOf":{"@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#webpage"},"author":{"@id":"https://sleepsavvymagazine.com/#/schema/person/b0744dd167faa41cc1a81d13df511777"},"headline":"And They\u2019re Off: Consumers Rush Into Holiday Shopping","datePublished":"2019-12-09T22:54:32+00:00","dateModified":"2019-12-11T21:13:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#webpage"},"publisher":{"@id":"https://sleepsavvymagazine.com/#organization"},"image":{"@id":"https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/#primaryimage"},"keywords":"black Friday,holiday,holiday shopping,NRF,thanksgiving","articleSection":"Briefs"},{"@type":["Person"],"@id":"https://sleepsavvymagazine.com/#/schema/person/b0744dd167faa41cc1a81d13df511777","name":"Sleep Savvy Staff","image":{"@type":"ImageObject","@id":"https://sleepsavvymagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cdafcaba6b41bd9cde39fbfdbacd0f66?s=96&d=mm&r=g","caption":"Sleep Savvy Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; And They’re Off: Consumers Rush Into Holiday Shopping Comments Feed" href="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-49633253-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-49633253-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sleepsavvymagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sleepsavvymagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' defer '></script>
<link rel='https://api.w.org/' href='https://sleepsavvymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sleepsavvymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sleepsavvymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://sleepsavvymagazine.com/?p=9585' />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Reports WordPress user activity plugin v3.5 -->
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1140px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#000000; border-left:1px solid #ffffff; padding-left:30px; padding-right:30px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#e81d2d; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#e81d2d; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#e81d2d; background:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:12px; padding-bottom:12px; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-submenu-drop { box-shadow:0 0 20px rgba(0,0,0, 0.06); }
.ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#dd3333; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:8px 20px; }
.ubermenu .ubermenu-grid-row { padding-right:8px 20px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:14px; }
.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#e81e30; background-color:#ffffff; }
.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#e81e30; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; background:#000000; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#ec1c2f; color:#ffffff; }



/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.ubermenu-main { border-bottom: 1px solid #ed1c24; }
.ubermenu-skin-clean-white.ubermenu-horizontal .ubermenu-item-level-0 > .ubermenu-submenu-drop { border: 1px solid #cccccc; border-top: 1px solid #ed1c24; }
}
/* Status: Loaded from Transient */

</style><style type='text/css'>.rp4wp-related-posts h3 {
text-align: center;
font-size: 16px;
border-bottom: 6px solid #ed1c24;
padding: 10px;
margin: 24px;
text-transform: uppercase;
margin: 10px 0;
font-size: 18px;
}

.rp4wp-related-post-content a {
display: block;
font-size: 17px;
margin: 10px 0;
font-weight: bold;
}

.rp4wp-related-post-content {
 font-size: 1rem;
}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="icon" href="https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sleepsavvymagazine.com/xmlrpc.php" />
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  var mapping_leader = googletag.sizeMapping()
            .addSize([0, 0], [[320, 50], [300, 50]])
              .addSize([1050, 200], [[970, 90], [728, 90]])
              .build();

var mapping_halfpage = googletag.sizeMapping()
      .addSize([0, 0], [[300, 250]])
      .addSize([1050, 200], [[300, 600], [300, 250]])
      .build();

//Adslot 1 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
       .defineSizeMapping(mapping_leader)
       .addService(googletag.pubads()));
//Adslot 2 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
       .addService(googletag.pubads()));
//Adslot 3 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 4 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 5 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 6 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_728x90_InArticle_RRT', [[728,90],[300,50],[320,50]], 'div-gpt-ad-9469151-1')
.defineSizeMapping(mapping_leader)
                .addService(googletag.pubads()));
  //Adslot 7 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top_RRT', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-9469151-2')
.defineSizeMapping(mapping_leader)
                .addService(googletag.pubads()));
  //Adslot 8 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1_RRT', [[300,250]], 'div-gpt-ad-9469151-3')
                .addService(googletag.pubads()));
  //Adslot 9 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2_RRT', [[300,600],[300,250]], 'div-gpt-ad-9469151-4')
                .defineSizeMapping(mapping_halfpage)
                .addService(googletag.pubads()));

//Adslot 10 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_1x1_Interstitial', [[1,1]], 'div-gpt-ad-9469151-6')
.addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
<style type="text/css">.site-title a { background: url(https://sleepsavvymagazine.com/wp-content/uploads/2014/04/cropped-Sleep-Savvy-web-logo-A1.jpg) no-repeat !important; }</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="And They’re Off: Consumers Rush Into Holiday Shopping"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="A record number of consumers shopped in-store and online over long Thanksgiving weekend This year’s holiday shopping season got off to a strong start with a record 189.6 million U.S. consumers shopping from Thanksgiving Day and Black Friday through Cyber Monday, according to a Dec. 3 news release from the Washington, D.C.-based National Retail Federation&hellip;"><meta name="twitter:image" content="https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg"><meta name="twitter:image:alt" content="holiday shopping">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<meta name="google-site-verification" content="9OdGjdnc0PBbuFSZXrm-uJbiPiIxIz5qCvcYDR9e1BA" />

</head>
<body class="post-template-default single single-post postid-9585 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible primary-nav"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></p><p class="site-description">For Sleep Products Professionals</p></div><div class="widget-area header-widget-area"><section id="text-16" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 --></div>
		</div></section>
<section id="text-20" class="widget-even widget-last widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Sync AdSlot 10 for Ad unit 'SS_1x1_Interstitial' ### Size: [[1,1]] --></p>
<div id="div-gpt-ad-9469151-6"><script>
    googletag.display('div-gpt-ad-9469151-6');
  </script></div>
<p><!-- End AdSlot 10 --></p>
</div>
		</div></section>
</div></div></header>
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-46"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-46" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46" class="ubermenu-nav"><li id="menu-item-6830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-6830 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-2516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/about-sleep-savvy/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-2116" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-2116 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/blog/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-6401" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6401 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/features/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a></li><li id="menu-item-1295" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1295 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/market-report/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Market Reports</span></a></li><li id="menu-item-1300" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1300 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-739" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-739 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/retail-road-trip/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Retail Road Trip</span></a></li><li id="menu-item-6320" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-6320 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Snooze News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6320 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center" ><li id="menu-item-6403" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6403 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/better-sleep-council/"><span class="ubermenu-target-title ubermenu-target-text">Better Sleep Council</span></a></li><li id="menu-item-6404" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-6404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/briefs/"><span class="ubermenu-target-title ubermenu-target-text">Briefs</span></a></li><li id="menu-item-6406" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6406 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/numbers/"><span class="ubermenu-target-title ubermenu-target-text">Numbers</span></a></li><li id="menu-item-6407" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6407 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/overheard/"><span class="ubermenu-target-title ubermenu-target-text">Overheard</span></a></li><li id="menu-item-6408" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6408 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/sleep/"><span class="ubermenu-target-title ubermenu-target-text">Sleep</span></a></li><li id="menu-item-6446" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6446 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/"><span class="ubermenu-target-title ubermenu-target-text">Recycling</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6446 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-6447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/mattress-recycling-council/"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recycling Council</span></a></li><li id="menu-item-1293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/"><span class="ubermenu-target-title ubermenu-target-text">Locate a Mattress Recycler</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6402" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6402 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Workshop</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6402 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-6418" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6418 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/be-our-guest/"><span class="ubermenu-target-title ubermenu-target-text">Be Our Guest</span></a></li><li id="menu-item-6419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/best-practices/"><span class="ubermenu-target-title ubermenu-target-text">Best Practices</span></a></li><li id="menu-item-6420" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6420 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/consumer-ed/"><span class="ubermenu-target-title ubermenu-target-text">Consumer Ed</span></a></li><li id="menu-item-6421" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6421 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/consumer-insights/"><span class="ubermenu-target-title ubermenu-target-text">Consumer Insights</span></a></li><li id="menu-item-6441" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6441 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/management/"><span class="ubermenu-target-title ubermenu-target-text">Management</span></a></li><li id="menu-item-6442" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6442 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/marketing/"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-6443" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/sales/"><span class="ubermenu-target-title ubermenu-target-text">Sales</span></a></li><li id="menu-item-6444" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6444 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/style-watch/"><span class="ubermenu-target-title ubermenu-target-text">Style Watch</span></a></li><li id="menu-item-6445" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6445 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tech/"><span class="ubermenu-target-title ubermenu-target-text">Tech</span></a></li><li id="menu-item-1192" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1192 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tip-sheet/"><span class="ubermenu-target-title ubermenu-target-text">Tip Sheet</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6390" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6390 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-2518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/contact-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-4747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4747 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Mattress industry glossary" href="https://sleepsavvymagazine.com/mattress-industry-glossary/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Mattress Glossary</span></a></li><li id="menu-item-2517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2517 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a></li><li id="menu-item-5823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5823 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/cTsWaD" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Newsletter</span></a></li><li id="menu-item-2478" class="ss-dark-purple-menu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2478 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscriber services</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/category/snooze-news/"><span class="breadcrumb-link-text-wrap">Snooze News</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/category/snooze-news/briefs/"><span class="breadcrumb-link-text-wrap">Briefs</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> And They’re Off: Consumers Rush Into Holiday Shopping</div><article class="post-9585 post type-post status-publish format-standard has-post-thumbnail category-briefs tag-black-friday tag-holiday tag-holiday-shopping tag-nrf tag-thanksgiving entry"><header class="entry-header"><h1 class="entry-title">And They’re Off: Consumers Rush Into Holiday Shopping</h1>
<p class="entry-meta"><time class="entry-time">12/09/2019</time> by <span class="entry-author"><a href="https://sleepsavvymagazine.com/author/beth-english/" class="entry-author-link" rel="author"><span class="entry-author-name">Sleep Savvy Staff</span></a></span>  </p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/" data-a2a-title="And They’re Off: Consumers Rush Into Holiday Shopping"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F&amp;linkname=And%20They%E2%80%99re%20Off%3A%20Consumers%20Rush%20Into%20Holiday%20Shopping" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F&amp;linkname=And%20They%E2%80%99re%20Off%3A%20Consumers%20Rush%20Into%20Holiday%20Shopping" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><h2><strong><img class="aligncenter wp-image-9586 size-full" src="https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg" alt="holiday shopping" width="600" height="285" srcset="https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers.jpeg 600w, https://sleepsavvymagazine.com/wp-content/uploads/Blurred-shoppers-300x143.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px" /></strong></h2>
<h2><strong>A record number of consumers shopped in-store and online over long Thanksgiving weekend</strong></h2>
<p>This year’s <a href="https://sleepsavvymagazine.com/7-tips-holiday-survival/">holiday shopping season</a> got off to a strong start with a record 189.6 million U.S. consumers shopping from Thanksgiving Day and Black Friday through <a href="https://sleepsavvymagazine.com/cyber-monday/">Cyber Monday</a>, according to a Dec. 3 news release from the Washington, D.C.-based National Retail Federation and Prosper Insights &amp; Analytics in Worthington, Ohio. That’s a 14% increase over 165.8 million consumers shopping during the five-day period in 2018.</p>
<p>“Americans continue to start their holiday shopping earlier in the year, and Thanksgiving is still a critical weekend for millions,” says Matthew Shay, NRF president and chief executive officer. “Whether they’re looking for something unique on Main Street, making a trip to the store or searching for the best deals from their mobile device, this is when shoppers shift into high gear. With the condensed holiday season, consumers are feeling the pressure to get their shopping done in time. Even those who typically wait until the last minute to purchase gifts turned out in record numbers all weekend long.”</p>
<p>On average, shoppers spent $361.90, up 16% from the $313.29 they spent during the same period last year, according to the release.</p>
<p>Not surprisingly, Black Friday was the busiest day for in-store activity, with 84.2 million shoppers, but Black Friday also significantly topped Cyber Monday as the busiest day for online shopping (93.2 million shoppers vs. 83.3 million shoppers). That’s a first.</p>
<p>When looking for deals, 39% of consumers relied on emails from retailers, followed by advertising circulars (38%) and online search (38%). About three-quarters of shoppers used their mobile devises to research products, compare prices or make purchases, up significantly from 66% last year, the news release said.</p>
<p>The NRF expects holiday sales from Nov. 1 through Dec. 31 to total between $727.9 billion and $730.7 billion, with consumers expected to spend an average of $1,047.83.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/" data-a2a-title="And They’re Off: Consumers Rush Into Holiday Shopping"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F&amp;linkname=And%20They%E2%80%99re%20Off%3A%20Consumers%20Rush%20Into%20Holiday%20Shopping" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsumers-rush-into-holiday-shopping%2F&amp;linkname=And%20They%E2%80%99re%20Off%3A%20Consumers%20Rush%20Into%20Holiday%20Shopping" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/bedding-retailers-can-make-holiday-shopping-happier-less-stressful/'>Bedding retailers can make holiday shopping happier, less stressful</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/great-expectations-holiday-shopping-forecast/'>Great Expectations: Holiday Shopping Forecast</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/consumers-share-mattress-shopping-concerns/'>Consumers share mattress-shopping concerns</a></div>
</li>
</ul>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/"
    dc:identifier="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/"
    dc:title="And They’re Off: Consumers Rush Into Holiday Shopping"
    trackback:ping="https://sleepsavvymagazine.com/consumers-rush-into-holiday-shopping/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/snooze-news/briefs/" rel="category tag">Briefs</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="ajdg_bnnrwidgets-6" class="widget-odd widget-last widget-first widget-1 widget ajdg_bnnrwidgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-6" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://sleepsavvymagazine.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://sleepsavvymagazine.com/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget-even widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Sync AdSlot 2 for Ad unit 'SS_300x250_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-56855-2'>
  <script>
    googletag.display('div-gpt-ad-56855-2');
  </script>
</div>
<!-- End AdSlot 2 --></div></div></section>
<section id="ajdg_bnnrwidgets-7" class="widget-odd widget-3 widget ajdg_bnnrwidgets"><div class="widget-wrap"><div align="center">.<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->.</div></div></section>
<section id="text-19" class="widget-even widget-4 welcome-widget widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4>
			<div class="textwidget"><p><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" target="_blank" rel="noopener noreferrer"><em>Sleep Savvy</em> is the go-to resource</a> for <a href="https://sleepsavvymagazine.com/category/featured-posts/learn/retail-road-trip/">mattress retailers </a>who want to <a href="https://sleepsavvymagazine.com/category/workshop/">sell more</a> and <a href="https://sleepsavvymagazine.com/category/market-report/">better bedding</a>. Put on your <a href="https://sleepsavvymagazine.com/category/featured-posts/tip-sheet/">learning</a> cap and start reading. Like what you see? <a href="https://sleepsavvymagazine.com/contact-us/">Let us know.</a></p>
</div>
		</div></section>
<section id="text-15" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 3 for Ad unit 'SS_300xFlex_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-56855-3'>
  <script>
    googletag.display('div-gpt-ad-56855-3');
  </script>
</div>
<!-- End AdSlot 3 -->
<br /></div>
		</div></section>
<section id="simple-social-icons-5" class="widget-even widget-6 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/sleepsavvymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-5"><title id="social-facebook-5">Facebook</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/bedtimessleepsavvy/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-5"><title id="social-instagram-5">Instagram</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/bedtimesmag/pins/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-5"><title id="social-pinterest-5">Pinterest</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/SleepSavvyMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-5"><title id="social-twitter-5">Twitter</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/BedTimesSleepSavvy" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-5"><title id="social-youtube-5">YouTube</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-22" class="widget-odd widget-7 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editor&#8217;s Blog</h4>
<article class="post-9390 post type-post status-publish format-standard has-post-thumbnail category-blog tag-mary-best entry"><a href="https://sleepsavvymagazine.com/dream-team/" class="alignright" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg" class="entry-image attachment-post" alt="Mary Best square headshot" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg 100w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg 246w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/dream-team/">Dream Team</a></h2></header><div class="entry-content"><p>Sleep Savvy’s staff is talented and diligent — and I’m thankful its members have become my friends Every couple of years, I think it’s important — and well-deserved — to recognize the people who bring you Sleep Savvy. There are six women, along with me, who manage the editorial, advertising and circulation functions of our [&hellip;]</p>
</div></article></div></section>
<section id="text-9" class="widget-even widget-8 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget"><p style="margin-bottom: 12px">Get <em>Sleep Savvy</em> magazine in print or online.</p>
<p><a class="sub-button" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/">Subscribe Online Now »</a></p>
</div>
		</div></section>
<section id="text-17" class="widget-odd widget-9 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
			<div class="textwidget"><div style="text-align:center;"><iframe width='163' height='203' src='https://mydigitalpublication.com/publish/getCover.php?popup=true&isz=small&m=22802' frameborder='0' scrolling='no'></iframe></div>
<div style="text-align:center;"><a href="https://sleepsavvymagazine.com/issues/" target="_blank" rel="noopener noreferrer">View Previous Digital Editions ></a></div><hr />
</div>
		</div></section>
<section id="media_image-2" class="widget-even widget-10 widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">read the better sleep council blog</h4>
<a href="https://bettersleep.org/blog/"><img width="415" height="386" src="https://sleepsavvymagazine.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg" class="image wp-image-7887  attachment-415x386 size-415x386" alt="better sleep council blog homepage" style="max-width: 100%; height: auto;" title="better sleep council blog homepage" srcset="https://sleepsavvymagazine.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg 600w, https://sleepsavvymagazine.com/wp-content/uploads/better-sleep-council-blog-homepage-300x279.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a></div></section>
<section id="custom_html-3" class="widget_text widget-odd widget-last widget-11 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/SleepSavvyMag?ref_src=twsrc%5Etfw">Tweets by SleepSavvyMag</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://sleepsavvymagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertise/advertising-circulation-data/">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertise/advertising-contacts/">Contact</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="https://bedtimesmagazine.com">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="https://www.bettersleep.org">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="https://byebyemattress.com/">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.sleepproducts.org">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="https://mattressrecyclingcouncil.org/">Mattress Recycling Council</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/">About</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/">Editorial staff</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/">Magazine subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://sleepsavvymagazine.us13.list-manage.com/subscribe?u=00413ce0b546dac8f8cd02f49&#038;id=9692583432">Newsletter subscribe</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/">Digital Edition Archive</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap">    <p align="left">Copyright &copy; 2015 International Sleep Products Association. All rights reserved. | <a href="http://sleepsavvymagazine.com/privacy-statement/" target="_blank"> Privacy Statement</a><br />
</p>
    </div></footer></div><style type="text/css" media="screen"> #simple-social-icons-5 ul li a, #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-5 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0' defer '></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/wp-embed.min.js?ver=5.3.1' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
</body></html>
