<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>A Good Read - Sleep Savvy</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.2.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A recent article in National Geographic, &quot;Want to Fall Asleep? Read This Story&quot; by Michael Finkel sheds light on the science — and mysteries — of sleep."/>
<link rel="canonical" href="https://sleepsavvymagazine.com/good-read-national-geographic/" />
<link rel="publisher" href="https://plus.google.com/+Bedtimesmagazine/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Good Read - Sleep Savvy" />
<meta property="og:description" content="A recent article in National Geographic, &quot;Want to Fall Asleep? Read This Story&quot; by Michael Finkel sheds light on the science — and mysteries — of sleep." />
<meta property="og:url" content="https://sleepsavvymagazine.com/good-read-national-geographic/" />
<meta property="og:site_name" content="Sleep Savvy" />
<meta property="article:publisher" content="https://www.facebook.com/BetterSleepCouncilOrg" />
<meta property="article:tag" content="bed" />
<meta property="article:tag" content="bedding" />
<meta property="article:tag" content="fighting sleep" />
<meta property="article:tag" content="making memories" />
<meta property="article:tag" content="mattress" />
<meta property="article:tag" content="Michael Finkel" />
<meta property="article:tag" content="National Geographic" />
<meta property="article:tag" content="Sleep" />
<meta property="article:tag" content="sleeping like the dead" />
<meta property="article:tag" content="Want to Fall Asleep?" />
<meta property="article:tag" content="wildest dreams" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-10-29T05:48:07-04:00" />
<meta property="article:modified_time" content="2018-10-23T15:52:55-04:00" />
<meta property="og:updated_time" content="2018-10-23T15:52:55-04:00" />
<meta property="og:image" content="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg" />
<meta property="og:image:secure_url" content="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg" />
<meta property="og:image:width" content="246" />
<meta property="og:image:height" content="246" />
<meta property="og:image:alt" content="Mary Best square headshot" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A recent article in National Geographic, &quot;Want to Fall Asleep? Read This Story&quot; by Michael Finkel sheds light on the science — and mysteries — of sleep." />
<meta name="twitter:title" content="A Good Read - Sleep Savvy" />
<meta name="twitter:site" content="@SleepSavvymag" />
<meta name="twitter:image" content="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg" />
<meta name="twitter:creator" content="@SleepSavvymag" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; A Good Read Comments Feed" href="https://sleepsavvymagazine.com/good-read-national-geographic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-49633253-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-49633253-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/sleepsavvymagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer '></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer '></script>
<![endif]-->
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' defer '></script>
<link rel='https://api.w.org/' href='https://sleepsavvymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sleepsavvymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sleepsavvymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://sleepsavvymagazine.com/?p=7979' />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1140px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#000000; border-left:1px solid #ffffff; padding-left:30px; padding-right:30px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#e81d2d; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#e81d2d; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#e81d2d; background:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:12px; padding-bottom:12px; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-submenu-drop { box-shadow:0 0 20px rgba(0,0,0, 0.06); }
.ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#dd3333; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:8px 20px; }
.ubermenu .ubermenu-grid-row { padding-right:8px 20px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:14px; }
.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#e81e30; background-color:#ffffff; }
.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#e81e30; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; background:#000000; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#ec1c2f; color:#ffffff; }



/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.ubermenu-main { border-bottom: 1px solid #ed1c24; }
.ubermenu-skin-clean-white.ubermenu-horizontal .ubermenu-item-level-0 > .ubermenu-submenu-drop { border: 1px solid #cccccc; border-top: 1px solid #ed1c24; }
}
/* Status: Loaded from Transient */

</style><style type='text/css'>.rp4wp-related-posts h3 {
text-align: center;
font-size: 16px;
border-bottom: 6px solid #ed1c24;
padding: 10px;
margin: 24px;
text-transform: uppercase;
margin: 10px 0;
font-size: 18px;
}

.rp4wp-related-post-content a {
display: block;
font-size: 17px;
margin: 10px 0;
font-weight: bold;
}

.rp4wp-related-post-content {
 font-size: 1rem;
}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="icon" href="https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sleepsavvymagazine.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://sleepsavvymagazine.com/wp-content/uploads/2014/04/cropped-Sleep-Savvy-web-logo-A1.jpg) no-repeat !important; }</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="A Good Read"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="BY MARY BEST A recent article in National Geographic sheds light on the science — and mysteries — of sleep. “Nearly every night of our lives, we undergo a startLing metamorphosis,” writes Michael Finkel about sleep in the August issue of National Geographic. The article, “Want to Fall Asleep? Read This Story,” explains “what a&hellip;"><meta name="twitter:image" content="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg"><meta name="twitter:image:alt" content="Mary Best square headshot">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<meta name="google-site-verification" content="9OdGjdnc0PBbuFSZXrm-uJbiPiIxIz5qCvcYDR9e1BA" />
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
 	var mapping_leader = googletag.sizeMapping()
      .addSize([0, 0], [[320, 50], [300, 50]])
      .addSize([1050, 200], [[970, 90], [728, 90]])
      .build();

	var mapping_halfpage = googletag.sizeMapping()
	      .addSize([0, 0], [[300, 250]])
	      .addSize([1050, 200], [[300, 600], [300, 250]])
	      .build();

	//Adslot 1 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
	       .defineSizeMapping(mapping_leader)
	       .addService(googletag.pubads()));
	//Adslot 2 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
	       .addService(googletag.pubads()));
	//Adslot 3 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 4 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 5 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
</head>
<body class="post-template-default single single-post postid-7979 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></p><p class="site-description" itemprop="description">For Sleep Products Professionals</p></div><div class="widget-area header-widget-area"><section id="text-16" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 --></div>
		</div></section>
</div></div></header>
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-46"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-46" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46" class="ubermenu-nav"><li id="menu-item-6830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-6830 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-2516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/about-sleep-savvy/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-2116" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-2116 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/blog/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-6401" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6401 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/features/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a></li><li id="menu-item-1295" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1295 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/market-report/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Market Reports</span></a></li><li id="menu-item-1300" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1300 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-739" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-739 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/retail-road-trip/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retail Road Trip</span></a></li><li id="menu-item-6320" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6320 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Snooze News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6320 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center" ><li id="menu-item-6403" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6403 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/better-sleep-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Better Sleep Council</span></a></li><li id="menu-item-6404" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/briefs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Briefs</span></a></li><li id="menu-item-6405" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6405 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/from-the-vault/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">From the Vault</span></a></li><li id="menu-item-6406" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6406 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/numbers/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Numbers</span></a></li><li id="menu-item-6407" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6407 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/overheard/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Overheard</span></a></li><li id="menu-item-6408" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6408 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/sleep/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sleep</span></a></li><li id="menu-item-6446" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6446 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Recycling</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6446 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-6447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/mattress-recycling-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recycling Council</span></a></li><li id="menu-item-1293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recyclers</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6402" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6402 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Workshop</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6402 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-6418" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6418 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/be-our-guest/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Be Our Guest</span></a></li><li id="menu-item-6419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/best-practices/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Best Practices</span></a></li><li id="menu-item-6420" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6420 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/consumer-ed/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consumer Ed</span></a></li><li id="menu-item-6421" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6421 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/consumer-insights/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consumer Insights</span></a></li><li id="menu-item-6441" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6441 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/management/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Management</span></a></li><li id="menu-item-6442" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6442 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/marketing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-6443" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/sales/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sales</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6443 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1178" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/sales/gerry-morris/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Gerry Morris</span></a></li></ul></li><li id="menu-item-6444" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6444 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/style-watch/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Style Watch</span></a></li><li id="menu-item-6445" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6445 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tech/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tech</span></a></li><li id="menu-item-1192" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1192 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tip-sheet/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tip Sheet</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6390" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6390 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-2518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/contact-us/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-4747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4747 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Mattress industry glossary" href="https://sleepsavvymagazine.com/mattress-industry-glossary/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Glossary</span></a></li><li id="menu-item-2517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2517 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/issues/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a></li><li id="menu-item-5823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5823 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/cTsWaD" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Newsletter</span></a></li><li id="menu-item-2478" class="ss-dark-purple-menu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2478 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscriber services</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-7979 post type-post status-publish format-standard has-post-thumbnail category-blog tag-bed tag-bedding tag-fighting-sleep tag-making-memories tag-mattress tag-michael-finkel tag-national-geographic tag-sleep tag-sleeping-like-the-dead tag-want-to-fall-asleep tag-wildest-dreams entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A Good Read</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-29T05:48:07+00:00">10/29/2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sleepsavvymagazine.com/author/jencam/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sleep Savvy</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/good-read-national-geographic/" data-a2a-title="A Good Read"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&amp;linkname=A%20Good%20Read" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&amp;linkname=A%20Good%20Read" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&amp;linkname=A%20Good%20Read" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>BY MARY BEST</p>
<h2 class="p1"><span class="s1">A recent article in National Geographic sheds light on the science — and mysteries — of sleep.</span></h2>
<div id="attachment_3588" style="width: 256px" class="wp-caption alignleft"><a href="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg"><img class="wp-image-3588 size-full" src="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg" alt="A recent article in National Geographic sheds light on the science — and mysteries — of sleep." width="246" height="246" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg 246w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg 100w" sizes="(max-width: 246px) 100vw, 246px" /></a><p class="wp-caption-text">Mary Best<br />Editor in Chief</p></div>
<p class="p1"><span class="s1">“Nearly every night of our lives, we undergo a startLing </span>metamorphosis,” writes Michael Finkel about sleep in the August issue of National Geographic. The article, “Want to Fall Asleep? Read This Story,” explains “what a healthy night’s sleep looks like” and details the stages and steps we take on our nightly journey called slumber. While the piece is of interest to a general audience, it should be on the reading list of sleep products professionals. Check out these highlights:</p>
<ul>
<li class="p2"><strong><span class="s2">Fighting sleep:</span></strong><span class="s3"> Even though countless scientific studies have shown how critical sleep is to our physical and mental health, we are suffering from an epidemic of sleep deprivation. “In our restless floodlit society, we often think of sleep as an adversary,” Finkel writes.</span> <span class="s3">Recent culprits? Electric lights, especially computers and smartphones.</span></li>
<li class="p2"><span class="s4"><strong>Making memories:</strong> </span>When we begin to fall asleep, we enter the first two stages of sleep. This is when our brains switch from collecting information to processing it. “As we fall asleep, our brain stays active and fires into its editing process — deciding which memories to keep and which ones to toss,” he says. But, he adds, the brain isn’t selective about the stimuli it logs. “Sleep reinforces memory so powerfully that it might be best if exhausted soldiers returning from harrowing missions did not go directly to bed.”</li>
<li class="p2"><span class="s4"><strong>Sleeping like the dead:</strong> </span>During stages three and four, “we enter a deep, coma-like sleep that is as essential to our brain as food is to our body,” Finkel notes.<span class="s3"> “It’s a time for physiological housekeeping.” This level of sleep helps maintain a healthy immune system and reduces the risk of suffering from dementia. But while your brain is in restorative mode, your body is fully relaxed, with minimal mental activity and typically no dreams.</span></li>
<li class="p2"><span class="s2"><strong>Wildest dreams:</strong> </span><span class="s3">The final stage is REM sleep, when dreams are the most vivid. “Every time we experience REM sleep, we literally go mad,” Finkel says. “Dreaming, some sleep scientists say, is a psychotic state — we fully believe that we see what is not there, and we accept that time, location, and people can morph and disappear.” Fortunately, while the “virtual-reality machine” is playing in our heads, our bodies essentially are paralyzed. </span></li>
</ul>
<p class="p2">I recommend taking a few minutes to read this story and check out the photography and artwork. It’s one of the most informative articles about sleep I’ve ever read. (And I’ve read quite a few — as I’m sure you have.) It’s available <a href="http://NationalGeographic.com/Magazine/2018/08/Science-Of-Sleep">here</a>.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/good-read-national-geographic/" data-a2a-title="A Good Read"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&amp;linkname=A%20Good%20Read" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&amp;linkname=A%20Good%20Read" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fgood-read-national-geographic%2F&amp;linkname=A%20Good%20Read" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/last-new-content-rich-sleep-savvy-website-style-substance/'>At last... New content-rich Sleep Savvy website has style, substance</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/better-sleep-council-new-sleep-blog-on-bettersleep-org/'>The Better Sleep Council launches new sleep blog on BetterSleep.org</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/better-sleep-council-introduces-sleep-blog/'>Better Sleep Council introduces sleep blog</a></div>
</li>
</ul>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sleepsavvymagazine.com/good-read-national-geographic/"
    dc:identifier="https://sleepsavvymagazine.com/good-read-national-geographic/"
    dc:title="A Good Read"
    trackback:ping="https://sleepsavvymagazine.com/good-read-national-geographic/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/blog/" rel="category tag">Blog</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="ajdg_bnnrwidgets-6" class="widget-odd widget-last widget-first widget-1 widget ajdg_bnnrwidgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-19" class="widget-odd widget-first widget-1 welcome-widget widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4>
			<div class="textwidget"><p><a href="http://sleepsavvymagazine.com/about-sleep-savvy/" target="_blank" rel="noopener"><em>Sleep Savvy</em> is the go-to resource</a> for <a href="http://sleepsavvymagazine.com/category/featured-posts/learn/retail-road-trip/">mattress retailers </a>who want to <a href="http://sleepsavvymagazine.com/category/workshop/">sell more</a> and <a href="http://sleepsavvymagazine.com/category/market-report/">better bedding</a>. Put on your <a href="http://sleepsavvymagazine.com/category/featured-posts/tip-sheet/">learning</a> cap and start reading. Like what you see? <a href="http://sleepsavvymagazine.com/contact-us/">Let us know.</a></p>
</div>
		</div></section>
<section id="simple-social-icons-5" class="widget-even widget-2 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/sleepsavvymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-5"><title id="social-facebook-5">Facebook</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/bedtimessleepsavvy/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-5"><title id="social-instagram-5">Instagram</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/bedtimesmag/pins/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-5"><title id="social-pinterest-5">Pinterest</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/SleepSavvyMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-5"><title id="social-twitter-5">Twitter</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/BedTimesSleepSavvy" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-5"><title id="social-youtube-5">YouTube</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-22" class="widget-odd widget-3 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editor&#8217;s Blog</h4>
<article class="post-7979 post type-post status-publish format-standard has-post-thumbnail category-blog tag-bed tag-bedding tag-fighting-sleep tag-making-memories tag-mattress tag-michael-finkel tag-national-geographic tag-sleep tag-sleeping-like-the-dead tag-want-to-fall-asleep tag-wildest-dreams entry"><a href="https://sleepsavvymagazine.com/good-read-national-geographic/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg" class="entry-image attachment-post" alt="A Good Read" itemprop="image" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg 100w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg 246w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/good-read-national-geographic/">A Good Read</a></h2></header><div class="entry-content"><p>BY MARY BEST A recent article in National Geographic sheds light on the science — and mysteries — of sleep. “Nearly every night of our lives, we undergo a startLing metamorphosis,” writes Michael Finkel about sleep in the August issue of National Geographic. The article, “Want to Fall Asleep? Read This Story,” explains “what a [&hellip;]</p>
</div></article></div></section>
<section id="text-9" class="widget-even widget-4 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget"><p style="margin-bottom: 12px">Get <em>Sleep Savvy</em> magazine in print or online.</p>
<p><a class="sub-button" href="http://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/">Subscribe Online Now »</a></p>
</div>
		</div></section>
<section id="text-17" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
			<div class="textwidget"><div style="text-align:center;"><iframe width='163' height='203' src='https://mydigitalpublication.com/publish/getCover.php?popup=true&isz=small&m=22802' frameborder='0' scrolling='no'></iframe></div>
<div style="text-align:center;"><a href="http://sleepsavvymagazine.com/issues/" target="_blank">View Previous Digital Editions ></a></div><hr />
</div>
		</div></section>
<section id="featured-post-4" class="widget-even widget-6 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columnist Gerry Morris</h4>
<article class="post-7930 post type-post status-publish format-standard has-post-thumbnail category-columnist category-gerry-morris tag-bed tag-bedding tag-featured-columnist tag-gerry-morris tag-jill-konrath tag-mattress-industry tag-mattress-sales tag-sales-strategist tag-sleep entry"><a href="https://sleepsavvymagazine.com/the-selling-paradox-jill-konrath/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://sleepsavvymagazine.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-100x100.jpg" class="entry-image attachment-post" alt="The Selling Paradox" itemprop="image" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-100x100.jpg 100w, https://sleepsavvymagazine.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/the-selling-paradox-jill-konrath/">The Selling Paradox</a></h2></header><div class="entry-content"><p>BY GERRY MORRIS Do you want to increase your mattress sales? Sales strategist Jill Konrath offers 7 seemingly contradictory ways to go about it Sometime back, I ran across an article, “The 7 Paradoxical Sales Principles,” by Jill Konrath, a sales strategist, speaker and writer. I thought it might get your attention and hopefully give you [&hellip;]</p>
</div></article></div></section>
<section id="media_image-2" class="widget-odd widget-7 widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">read the better sleep council blog</h4>
<a href="https://bettersleep.org/blog/"><img width="415" height="386" src="https://sleepsavvymagazine.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg" class="image wp-image-7887  attachment-415x386 size-415x386" alt="better sleep council blog homepage" style="max-width: 100%; height: auto;" title="better sleep council blog homepage" srcset="https://sleepsavvymagazine.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg 600w, https://sleepsavvymagazine.com/wp-content/uploads/better-sleep-council-blog-homepage-300x279.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a></div></section>
<section id="custom_html-3" class="widget_text widget-even widget-last widget-8 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/SleepSavvyMag?ref_src=twsrc%5Etfw">Tweets by SleepSavvyMag</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://sleepsavvymagazine.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertise/advertising-circulation-data/" itemprop="url">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" itemprop="url">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/" itemprop="url">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertise/advertising-contacts/" itemprop="url">Contact</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="https://bedtimesmagazine.com" itemprop="url">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="https://www.bettersleep.org" itemprop="url">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="https://byebyemattress.com/" itemprop="url">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.sleepproducts.org" itemprop="url">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="https://mattressrecyclingcouncil.org/" itemprop="url">Mattress Recycling Council</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url">About</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/" itemprop="url">Editorial staff</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url">Magazine subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://sleepsavvymagazine.us13.list-manage.com/subscribe?u=00413ce0b546dac8f8cd02f49&#038;id=9692583432" itemprop="url">Newsletter subscribe</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url">Digital Edition Archive</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/" itemprop="url">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">    <p align="left">Copyright &copy; 2015 International Sleep Products Association. All rights reserved. | <a href="http://sleepsavvymagazine.com/privacy-statement/" target="_blank"> Privacy Statement</a><br />
</p>
    </div></footer></div><style type="text/css" media="screen"> #simple-social-icons-5 ul li a, #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-5 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0' defer '></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
</body></html>
