<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>MRC expands public education - Sleep Savvy</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sleepsavvymagazine.com/mrc-expands-public-education/" />
<link rel="publisher" href="https://plus.google.com/+Bedtimesmagazine/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MRC expands public education - Sleep Savvy" />
<meta property="og:description" content="Recycling program launches interactive booth tour in California The Mattress Recycling Council recently launched an interactive booth tour in California to further reach and educate consumers about its Bye Bye Mattress program and the benefits of recycling. Activities are fun for all ages: a maze, matching game and computer challenge to save as many mattresses &hellip;" />
<meta property="og:url" content="https://sleepsavvymagazine.com/mrc-expands-public-education/" />
<meta property="og:site_name" content="Sleep Savvy" />
<meta property="article:publisher" content="https://www.facebook.com/BetterSleepCouncilOrg" />
<meta property="article:tag" content="Amanda Wall" />
<meta property="article:tag" content="anaheim home and gardenshow" />
<meta property="article:tag" content="Bye Bye Mattress" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="mattress recycling council" />
<meta property="article:tag" content="mrc" />
<meta property="article:tag" content="Recycling Program" />
<meta property="article:section" content="MRC" />
<meta property="article:published_time" content="2017-06-15T11:28:42-04:00" />
<meta property="article:modified_time" content="2017-06-27T11:39:26-04:00" />
<meta property="og:updated_time" content="2017-06-27T11:39:26-04:00" />
<meta property="og:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ByeByeMattressBooth-copy.jpg" />
<meta property="og:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/GirlPlayingMattressGame-copy.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recycling program launches interactive booth tour in California The Mattress Recycling Council recently launched an interactive booth tour in California to further reach and educate consumers about its Bye Bye Mattress program and the benefits of recycling. Activities are fun for all ages: a maze, matching game and computer challenge to save as many mattresses [&hellip;]" />
<meta name="twitter:title" content="MRC expands public education - Sleep Savvy" />
<meta name="twitter:site" content="@SleepSavvymag" />
<meta name="twitter:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ByeByeMattressBooth-copy.jpg" />
<meta name="twitter:creator" content="@SleepSavvymag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; MRC expands public education Comments Feed" href="https://sleepsavvymagazine.com/mrc-expands-public-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-49633253-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49633253-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer '></script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer '></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer '></script>
<![endif]-->
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' defer '></script>
<link rel='shortlink' href='https://sleepsavvymagazine.com/?p=5905' />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1140px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#000000; border-left:1px solid #ffffff; padding-left:30px; padding-right:30px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#e81d2d; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#e81d2d; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#e81d2d; background:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:12px; padding-bottom:12px; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#eeeeee; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-submenu-drop { box-shadow:0 0 20px rgba(0,0,0, 0.06); }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:8px 20px; }
.ubermenu .ubermenu-grid-row { padding-right:8px 20px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:14px; }
.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#e81e30; background-color:#ffffff; }
.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#e81e30; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; background:#000000; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#ec1c2f; color:#ffffff; }



/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.ubermenu-main { border-bottom: 1px solid #ed1c24; }
.ubermenu-skin-clean-white.ubermenu-horizontal .ubermenu-item-level-0 > .ubermenu-submenu-drop { border: 1px solid #cccccc; border-top: 1px solid #ed1c24; }
}
/* Status: Loaded from Transient */

</style><style type='text/css'>.rp4wp-related-posts h3 {
text-align: center;
font-size: 16px;
border-bottom: 6px solid #ed1c24;
padding: 10px;
margin: 24px;
text-transform: uppercase;
margin: 10px 0;
font-size: 18px;
}

.rp4wp-related-post-content a {
display: block;
font-size: 17px;
margin: 10px 0;
font-weight: bold;
}

.rp4wp-related-post-content {
 font-size: 1rem;
}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="icon" href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sleepsavvymagazine.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2014/04/cropped-Sleep-Savvy-web-logo-A1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="MRC expands public education"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="Recycling program launches interactive booth tour in California The Mattress Recycling Council recently launched an interactive booth tour in California to further reach and educate consumers about its Bye Bye Mattress program and the benefits of recycling. Activities are fun for all ages: a maze, matching game and computer challenge to save as many mattresses&hellip;"><meta name="twitter:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/GirlPlayingMattressGame-copy.jpg"><meta name="twitter:image:alt" content="girl playing game on a tablet">
	<style id="pum-styles" type="text/css">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</style><link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<meta name="google-site-verification" content="9OdGjdnc0PBbuFSZXrm-uJbiPiIxIz5qCvcYDR9e1BA" />
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
 	var mapping_leader = googletag.sizeMapping()
      .addSize([0, 0], [[320, 50], [300, 50]])
      .addSize([1050, 200], [[970, 90], [728, 90]])
      .build();

	var mapping_halfpage = googletag.sizeMapping()
	      .addSize([0, 0], [[300, 250]])
	      .addSize([1050, 200], [[300, 600], [300, 250]])
	      .build();

	//Adslot 1 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
	       .defineSizeMapping(mapping_leader)
	       .addService(googletag.pubads()));
	//Adslot 2 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
	       .addService(googletag.pubads()));
	//Adslot 3 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 4 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 5 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
</head>
<body class="post-template-default single single-post postid-5905 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-subscribe" class="menu genesis-nav-menu menu-primary"><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://sleepsavvymagazine.com/" role="search"><meta itemprop="target" content="https://sleepsavvymagazine.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></p><p class="site-description" itemprop="description">the magazine for sleep products professionals</p></div><div class="widget-area header-widget-area"><section id="text-16" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap">			<div class="textwidget"><!-- Start shortcoder --><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 --><!-- End shortcoder v4.0.2--></div>
		</div></section>
</div></div></header>
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-46"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-46" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46" class="ubermenu-nav"><li id="menu-item-2516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/about-sleep-savvy/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-769" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-769 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/learn/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Learn</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-769 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-2116" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-2116 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/blog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-732" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-732 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/consumer-insights/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consumer Insights</span></a></li><li id="menu-item-4747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4747 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Mattress industry glossary" href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Glossary</span></a></li><li id="menu-item-561" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-561 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/certifications-guide/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Certifications Guide</span></a></li><li id="menu-item-733" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-733 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/learn/marketing-advertising/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Marketing/Advertising</span></a></li><li id="menu-item-739" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-739 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/learn/retail-road-trip/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retail Road Trip</span></a></li><li id="menu-item-1323" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1323 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/learn/technology/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-1192" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1192 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/tip-sheet/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tip Sheet</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-1301" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1301 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/manage/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Manage</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1301 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-1321" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1321 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/manage/customer-service/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Customer Service</span></a></li><li id="menu-item-1302" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1302 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/manage/leadership/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span></a></li><li id="menu-item-4780" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-4780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/industry-statistics/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Industry statistics</span></a></li><li id="menu-item-1296" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1296 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/manage/staff/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Staff</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-741" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-741 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/recycle/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Recycle</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-741 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-1294" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1294 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/recycle/legislation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Legislation</span></a></li><li id="menu-item-5904" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-5904 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/recycle/mrc/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">MRC</span></a></li><li id="menu-item-1293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recyclers</span></a></li><li id="menu-item-743" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-743 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/recycle/retailer-initiatives/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retailer Initiatives</span></a></li><li id="menu-item-744" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-744 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/recycle/sustainability-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sustainability News</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-818" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-818 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/sell/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sell</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-818 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-1178" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/sell/gerry-morris/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Gerry Morris</span></a></li><li id="menu-item-820" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/sell/pop-and-store-atmosphere/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">POP and Store Atmosphere</span></a></li><li id="menu-item-1295" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1295 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/sell/product/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Product</span></a></li><li id="menu-item-1324" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1324 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/sell/strategies/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Strategies</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-727" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-727 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/sleep/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sleep</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-727 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-5756" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/sleep/bsc-research/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">BSC Research</span></a></li><li id="menu-item-1297" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1297 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/sleep/research-stats/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Research &#038; Stats</span></a></li><li id="menu-item-728" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-728 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/featured-posts/sleep/selling-sleep/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Selling Sleep</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-1300" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-1300 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1300 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-5249" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5249 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news-releases/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News Releases</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-2478" class="ss-dark-purple-menu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-2478 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-2478 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-2517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/issues/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Issues</span></a></li><li id="menu-item-2519" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscription services</span></a></li><li id="menu-item-2518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/contact-us/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-5823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5823 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="http://eepurl.com/cTsWaD" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://eepurl.com/cTsWaD', 'Newsletter');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Newsletter</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5905 post type-post status-publish format-standard category-mrc tag-amanda-wall tag-anaheim-home-and-gardenshow tag-bye-bye-mattress tag-california tag-mattress-recycling-council tag-mrc tag-recycling-program entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">MRC expands public education</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-15T11:28:42+00:00">06/15/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://sleepsavvymagazine.com/author/barbara/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sleep Savvy</span></a></span> <span class="entry-comments-link"><a href="https://sleepsavvymagazine.com/mrc-expands-public-education/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/mrc-expands-public-education/" data-a2a-title="MRC expands public education"><a href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div><h2 class="p1">Recycling program launches interactive booth tour in California</h2>
<p class="p1"><a href="http://mattressrecyclingcouncil.org/" target="_blank" rel="noopener"><span class="s1"></span></a></p>
<div id="attachment_5908" style="width: 410px" class="wp-caption alignright"><img class="size-full wp-image-5908" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ByeByeMattressBooth-copy.jpg" alt="Bye Bye Mattress Booth" width="400" height="267" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ByeByeMattressBooth-copy.jpg 400w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/ByeByeMattressBooth-copy-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><b>On the road</b> The Bye Bye Mattress booth is making multiple stops in the Golden State this summer.</p></div>
<p class="p1"><a href="http://mattressrecyclingcouncil.org/" target="_blank" rel="noopener"><span class="s1">The Mattress Recycling Council</span></a> <span class="s3">recently launched an interactive booth tour in California to further reach and educate consumers about its <a href="https://byebyemattress.com/" target="_blank" rel="noopener">Bye Bye Mattress</a> program and the benefits of recycling.</span></p>
<p class="p2"><span class="s3">Activities are fun for all ages: a maze, matching game and computer challenge to save as many mattresses from the landfill as possible in one minute. There also is the opportunity to take a mattress-recycling pledge and receive a commemorative photo.</span></p>
<p class="p2"><span class="s3">The booth debuted in Santa Barbara during April’s Earth Day weekend and will include a stop July 22 at the Cypress Community Festival in Cypress. The booth will make its final stop Aug. 25-27 at the Anaheim Home and Garden Show. The tour has the potential to reach as many as 200,000 people.</span></p>
<div id="attachment_5907" style="width: 410px" class="wp-caption alignleft"><img class="size-full wp-image-5907" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/GirlPlayingMattressGame-copy.jpg" alt="girl playing game on a tablet" width="400" height="267" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/GirlPlayingMattressGame-copy.jpg 400w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/GirlPlayingMattressGame-copy-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text"><b>Computer challenge</b> An eventgoer at the Santa Barbara (California) Earth Day Festival virtually ‘saves’ mattresses from the landfill.</p></div>
<p class="p2"><span class="s3">“For the first time, MRC gets to interact with the public and truly get a sense of how aware they are of the program and what they think of it,” said Amanda Wall, MRC’s marketing manager. “So far, we’ve had an overwhelming amount of positive comments, and we are encouraged by what we are learning in our conversations with the public.”</span></p>
<p class="p2">The booth tour began on the heels of MRC’s major paid advertising campaigns that included print and radio, as well as broadcast and cable television. The TV and radio spots titled “Sandman” feature a depiction of the nomadic character who visits a restless sleeper. “It’s not my fault,” the Sandman says, implying that it’s time to let the old mattress go. Meanwhile, the spouse is sleeping soundly because she already knows what to do with it— recycle it.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/mrc-expands-public-education/" data-a2a-title="MRC expands public education"><a href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmrc-expands-public-education%2F&amp;linkname=MRC%20expands%20public%20education', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/bye-bye-mattress-no-cost/'>Bye Bye Mattress and No-cost Mattress Recycling</a><p>Thousands of mattresses are recycled each month in California, Connecticut and Rhode Island as a&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/mattress-recycling-fee-california/'>Mattress Recycling Fee Collection Begins Dec. 30 in California</a><p>The California Department of Resources Recycling and Recovery has approved a budget and recycling fee&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/third-state-mattress-recycling-law/'>Third State Enacts Mattress Recycling Law</a><p>New Rhode Island Mattress Recycling program is funded through $10 fee for each mattress, box&hellip;</p></div>
</li>
</ul>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sleepsavvymagazine.com/mrc-expands-public-education/"
    dc:identifier="https://sleepsavvymagazine.com/mrc-expands-public-education/"
    dc:title="MRC expands public education"
    trackback:ping="https://sleepsavvymagazine.com/mrc-expands-public-education/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/featured-posts/recycle/mrc/" rel="category tag">MRC</a></span> <span class="entry-tags">Tagged With: <a href="https://sleepsavvymagazine.com/tag/amanda-wall/" rel="tag">Amanda Wall</a>, <a href="https://sleepsavvymagazine.com/tag/anaheim-home-and-gardenshow/" rel="tag">anaheim home and gardenshow</a>, <a href="https://sleepsavvymagazine.com/tag/bye-bye-mattress/" rel="tag">Bye Bye Mattress</a>, <a href="https://sleepsavvymagazine.com/tag/california/" rel="tag">california</a>, <a href="https://sleepsavvymagazine.com/tag/mattress-recycling-council/" rel="tag">mattress recycling council</a>, <a href="https://sleepsavvymagazine.com/tag/mrc/" rel="tag">mrc</a>, <a href="https://sleepsavvymagazine.com/tag/recycling-program/" rel="tag">Recycling Program</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="ajdg_bnnrwidgets-6" class="widget-1 widget-first widget-last widget-odd widget ajdg_bnnrwidgets"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><div class="a-single a-8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SS Medium rectangle 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2492160271177750"
     data-ad-slot="3952357621"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mrc-expands-public-education/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sleepsavvymagazine.com/wp-comments-post.php?wpe-comment-post=sleepsavvy" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd551fcd3a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-19" class="widget-1 widget-first widget-odd welcome-widget widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4>
			<div class="textwidget"><p><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" target="_blank" rel="noopener"><em>Sleep Savvy</em> is the go-to resource</a> for <a href="https://sleepsavvymagazine.com/category/featured-posts/learn/retail-road-trip/">mattress retailers </a>who want to <a href="https://sleepsavvymagazine.com/category/sell/">sell more</a> and <a href="https://sleepsavvymagazine.com/category/sell/product/">better bedding</a>. Put on your <a href="https://sleepsavvymagazine.com/category/featured-posts/tip-sheet/">learning</a> cap and start reading. Like what you see? <a href="https://sleepsavvymagazine.com/contact-us/">Let us know.</a></p>
</div>
		</div></section>
<section id="simple-social-icons-5" class="widget-2 widget-even widget simple-social-icons"><div class="widget-2 widget-even widget-wrap"><ul class="alignleft"><li class="ssi-instagram"><a href="https://www.instagram.com/bedtimessleepsavvy/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/bedtimesmag/pins/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/SleepSavvyMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/BedTimesSleepSavvy" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="text-14" class="widget-3 widget-odd widget widget_text"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Sponsors</h4>
			<div class="textwidget"><p><!-- Start shortcoder --><!-- Sync AdSlot 2 for Ad unit 'SS_300x250_1' ### Size: [[300,250]] --></p>
<div id='div-gpt-ad-56855-2'>
  <script>
    googletag.display('div-gpt-ad-56855-2');
  </script>
</div>
<p><!-- End AdSlot 2 --><!-- End shortcoder v4.0.2--><br /></p>
</div>
		</div></section>
<section id="text-15" class="widget-4 widget-even widget widget_text"><div class="widget-4 widget-even widget-wrap">			<div class="textwidget"><!-- Start shortcoder --><!-- Sync AdSlot 3 for Ad unit 'SS_300xFlex_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-56855-3'>
  <script>
    googletag.display('div-gpt-ad-56855-3');
  </script>
</div>
<!-- End AdSlot 3 --><!-- End shortcoder v4.0.2-->
<br /></div>
		</div></section>
<section id="featured-post-22" class="widget-5 widget-odd widget featured-content featuredpost"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Editor&#8217;s Blog</h4>
<article class="post-5675 post type-post status-publish format-standard has-post-thumbnail category-blog tag-bed tag-bedding tag-better-sleep-council tag-better-sleep-month tag-editor-in-chief tag-mary-best tag-mattress tag-new-website tag-sleep tag-sleep-myths entry"><a href="https://sleepsavvymagazine.com/bsc-celebrates-better-sleep-month/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/mary-best-100x100.jpg" class="entry-image attachment-post" alt="BSC Celebrates Better Sleep Month with Sleep Myths Survey" itemprop="image" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/mary-best-100x100.jpg 100w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/mary-best-150x150.jpg 150w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/mary-best-300x300.jpg 300w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/mary-best-801x800.jpg 801w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2015/11/mary-best.jpg 900w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/bsc-celebrates-better-sleep-month/">BSC Celebrates Better Sleep Month with Sleep Myths Survey</a></h2></header><div class="entry-content"><p>BY MARY BEST Think quick: What’s the most important piece of furniture in your house? If you answered your mattress, score! As bedding retailers and retail sales associates, you understand that most people spend about a third of their life in bed, which means they spend more time with their mattress than any other object in [&hellip;]</p>
</div></article></div></section>
<section id="text-9" class="widget-6 widget-even widget widget_text"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget"><p style="margin-bottom: 12px">Get <em>Sleep Savvy</em> magazine in print or online.</p>
<p><a class="sub-button" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/">Subscribe Online Now »</a></p>
</div>
		</div></section>
<section id="text-17" class="widget-7 widget-odd widget widget_text"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
			<div class="textwidget"><div style="text-align:center;"><iframe width='163' height='203' src='https://mydigitalpublication.com/publish/getCover.php?popup=true&isz=small&m=22802' frameborder='0' scrolling='no'></iframe></div>
<div style="text-align:center;"><a href="https://sleepsavvymagazine.com/issues/" target="_blank">View Previous Digital Editions ></a></div><hr />
</div>
		</div></section>
<section id="featured-post-4" class="widget-8 widget-even widget featured-content featuredpost"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Columnist Gerry Morris</h4>
<article class="post-5734 post type-post status-publish format-standard has-post-thumbnail category-columnist category-gerry-morris tag-bed tag-bedding tag-mattress tag-mattress-selling tag-retail-sales-associates tag-rsas tag-sales tag-sleep entry"><a href="https://sleepsavvymagazine.com/7-habits-retail-sales-associates/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-100x100.jpg" class="entry-image attachment-post" alt="7 Habits of Highly Effective Retail Sales Associates" itemprop="image" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-100x100.jpg 100w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/7-habits-retail-sales-associates/">7 Habits of Highly Effective Retail Sales Associates</a></h2></header><div class="entry-content"><p>BY GERRY MORRIS Adopt these principles to mattress selling, and you’ll financial success by doing the right thing for the right reason. Most readers will instantly associate the headline of this article with Stephen R. Covey’s best-seller “The 7 Habits of Highly Effective People.” That’s because it’s considered by many to be one of the [&hellip;]</p>
</div></article></div></section>
<section id="text-12" class="widget-9 widget-odd widget widget_text"><div class="widget-9 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Watch: New Mattress Shopping Tool</h4>
			<div class="textwidget"><iframe width="350" height="170" src="https://www.youtube.com/embed/vWn0XIK3ZBA" frameborder="0"></iframe>
The <a href="http://bettersleep.org/" target="_blank" rel="nofollow"><b>Better Sleep Council</b></a> makes mattress shopping easier with the <a href="http://www.betterbedquiz.org" target="_blank" rel="nofollow"><b>Better Bed Quizzz</b></a>. Launched in May for Better Sleep Month, it helps consumers identify and prioritize their physical and lifestyle needs when it comes to picking out a mattress. </div>
		</div></section>
<section id="rp4wp_related_posts_widget-3" class="widget-10 widget-last widget-even widget widget_rp4wp_related_posts_widget"><div class="widget-10 widget-last widget-even widget-wrap"><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/bye-bye-mattress-no-cost/'>Bye Bye Mattress and No-cost Mattress Recycling</a><p>Thousands of mattresses are recycled each month in California, Connecticut and Rhode Island as a&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/mattress-recycling-fee-california/'>Mattress Recycling Fee Collection Begins Dec. 30 in California</a><p>The California Department of Resources Recycling and Recovery has approved a budget and recycling fee&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/third-state-mattress-recycling-law/'>Third State Enacts Mattress Recycling Law</a><p>New Rhode Island Mattress Recycling program is funded through $10 fee for each mattress, box&hellip;</p></div>
</li>
</ul>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://sleepsavvymagazine.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertise/advertising-circulation-data/" itemprop="url">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" itemprop="url">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/" itemprop="url">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertise/advertising-contacts/" itemprop="url">Contact</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-4" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-bookmarks-container"><ul id="menu-bookmarks" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="http://bedtimesmagazine.com" itemprop="url">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="http://www.bettersleep.org" itemprop="url">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="http://byebyemattress.com/" itemprop="url">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://www.sleepproducts.org" itemprop="url">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="http://mattressrecyclingcouncil.org/" itemprop="url">Mattress Recycling Council</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://sleepsavvymagazine.com/category/blog/" itemprop="url">Sleep Savvy Blog</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url">About</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/" itemprop="url">Editorial staff</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url">Magazine subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://sleepsavvymagazine.us13.list-manage.com/subscribe?u=00413ce0b546dac8f8cd02f49&#038;id=9692583432" itemprop="url">Newsletter subscribe</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url">Digital Edition Archive</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/" itemprop="url">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">    <p align="left">Copyright &copy; 2015 International Sleep Products Association. All rights reserved. | <a href="https://sleepsavvymagazine.com/privacy-statement/" target="_blank"> Privacy Statement</a><br />
</p>
    </div></footer></div><script type="text/javascript">
jQuery("article.category-lead").parents().children('h4').addClass('lead');
jQuery("article.category-innovate").parents().children('h4').addClass('innovate');
jQuery("article.category-learn").parents().children('h4').addClass('learn');
jQuery("article.category-recycle").parents().children('h4').addClass('recycle');
jQuery("article.category-sell").parents().children('h4').addClass('sell');
jQuery("article.category-sleep").parents().children('h4').addClass('sleep');
</script><script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7' defer '></script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.1.0' defer '></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' defer '></script>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
</body></html>
