<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Product Showcase - Sleep Savvy</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SleepSavvy Magazine&#039;s Product Showcase July 2018"/>
<meta name="original-source" content="https://sleepsavvymagazine.com/product-showcase-july-2018/" />
<link rel="canonical" href="https://sleepsavvymagazine.com/product-showcase-july-2018/" />
<link rel="publisher" href="https://plus.google.com/+Bedtimesmagazine/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Product Showcase - Sleep Savvy" />
<meta property="og:description" content="SleepSavvy Magazine&#039;s Product Showcase July 2018" />
<meta property="og:url" content="https://sleepsavvymagazine.com/product-showcase-july-2018/" />
<meta property="og:site_name" content="Sleep Savvy" />
<meta property="article:publisher" content="https://www.facebook.com/BetterSleepCouncilOrg" />
<meta property="article:tag" content="bed" />
<meta property="article:tag" content="bedding" />
<meta property="article:tag" content="Blu Sleep" />
<meta property="article:tag" content="CertiPUR-US" />
<meta property="article:tag" content="CKI solutions" />
<meta property="article:tag" content="eastman house" />
<meta property="article:tag" content="eclipse international" />
<meta property="article:tag" content="ergomotion" />
<meta property="article:tag" content="four seasons" />
<meta property="article:tag" content="Joma wool" />
<meta property="article:tag" content="leggett &amp; platt" />
<meta property="article:tag" content="Logicdata" />
<meta property="article:tag" content="mattress" />
<meta property="article:tag" content="product showcase" />
<meta property="article:tag" content="Sleep" />
<meta property="article:tag" content="Spring Air" />
<meta property="article:tag" content="Therapedic International" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-07-12T22:22:56-04:00" />
<meta property="article:modified_time" content="2018-07-13T00:23:19-04:00" />
<meta property="og:updated_time" content="2018-07-13T00:23:19-04:00" />
<meta property="og:image" content="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg" />
<meta property="og:image:secure_url" content="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SleepSavvy Magazine&#039;s Product Showcase July 2018" />
<meta name="twitter:title" content="Product Showcase - Sleep Savvy" />
<meta name="twitter:site" content="@SleepSavvymag" />
<meta name="twitter:image" content="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg" />
<meta name="twitter:creator" content="@SleepSavvymag" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Product Showcase Comments Feed" href="https://sleepsavvymagazine.com/product-showcase-july-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-49633253-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-49633253-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/sleepsavvymagazine.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' defer '></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer '></script>
<![endif]-->
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' defer '></script>
<link rel='https://api.w.org/' href='https://sleepsavvymagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sleepsavvymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sleepsavvymagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://sleepsavvymagazine.com/?p=7675' />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1140px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#000000; border-left:1px solid #ffffff; padding-left:30px; padding-right:30px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#e81d2d; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#e81d2d; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#e81d2d; background:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:12px; padding-bottom:12px; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-submenu-drop { box-shadow:0 0 20px rgba(0,0,0, 0.06); }
.ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#dd3333; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:8px 20px; }
.ubermenu .ubermenu-grid-row { padding-right:8px 20px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:14px; }
.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#e81e30; background-color:#ffffff; }
.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#e81e30; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; background:#000000; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#ec1c2f; color:#ffffff; }



/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.ubermenu-main { border-bottom: 1px solid #ed1c24; }
.ubermenu-skin-clean-white.ubermenu-horizontal .ubermenu-item-level-0 > .ubermenu-submenu-drop { border: 1px solid #cccccc; border-top: 1px solid #ed1c24; }
}
/* Status: Loaded from Transient */

</style><style type='text/css'>.rp4wp-related-posts h3 {
text-align: center;
font-size: 16px;
border-bottom: 6px solid #ed1c24;
padding: 10px;
margin: 24px;
text-transform: uppercase;
margin: 10px 0;
font-size: 18px;
}

.rp4wp-related-post-content a {
display: block;
font-size: 17px;
margin: 10px 0;
font-weight: bold;
}

.rp4wp-related-post-content {
 font-size: 1rem;
}
.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<link rel="icon" href="https://sleepsavvymagazine.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sleepsavvymagazine.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://sleepsavvymagazine.com/wp-content/uploads/2014/04/cropped-Sleep-Savvy-web-logo-A1.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Product Showcase"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="Get registered or stop using our logo! Even if you’re buying certified foam, we can’t vouch for you—and you don’t have permission to use our logo—unless you’re registered with the CertiPUR-US® program. Go to CertiPUR.us/Register. Mattress shoppers are making purchasing decisions based on our list of companies offering bedding products containing certified flexible polyurethane foam.&hellip;"><meta name="twitter:image" content="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg">
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<meta name="google-site-verification" content="9OdGjdnc0PBbuFSZXrm-uJbiPiIxIz5qCvcYDR9e1BA" />
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
 	var mapping_leader = googletag.sizeMapping()
      .addSize([0, 0], [[320, 50], [300, 50]])
      .addSize([1050, 200], [[970, 90], [728, 90]])
      .build();

	var mapping_halfpage = googletag.sizeMapping()
	      .addSize([0, 0], [[300, 250]])
	      .addSize([1050, 200], [[300, 600], [300, 250]])
	      .build();

	//Adslot 1 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
	       .defineSizeMapping(mapping_leader)
	       .addService(googletag.pubads()));
	//Adslot 2 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
	       .addService(googletag.pubads()));
	//Adslot 3 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 4 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 5 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
</head>
<body class="post-template-default single single-post postid-7675 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-subscribe" class="menu genesis-nav-menu menu-primary"><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://sleepsavvymagazine.com/" role="search"><meta itemprop="target" content="https://sleepsavvymagazine.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></p><p class="site-description" itemprop="description">For Sleep Products Professionals</p></div><div class="widget-area header-widget-area"><section id="text-16" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Start shortcoder --><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 --><!-- End shortcoder v4.1.7--></div>
		</div></section>
</div></div></header>
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-46"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-46" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46" class="ubermenu-nav"><li id="menu-item-6830" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-6830 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-2516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2516 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/about-sleep-savvy/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-2116" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-2116 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/blog/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li><li id="menu-item-6401" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-6401 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/features/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a></li><li id="menu-item-1295" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1295 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/market-report/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Market Reports</span></a></li><li id="menu-item-1300" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1300 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-739" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-739 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/retail-road-trip/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retail Road Trip</span></a></li><li id="menu-item-6320" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6320 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Snooze News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6320 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center" ><li id="menu-item-6403" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6403 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/better-sleep-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Better Sleep Council</span></a></li><li id="menu-item-6404" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/briefs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Briefs</span></a></li><li id="menu-item-6405" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6405 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/from-the-vault/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">From the Vault</span></a></li><li id="menu-item-6406" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6406 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/numbers/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Numbers</span></a></li><li id="menu-item-6407" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6407 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/overheard/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Overheard</span></a></li><li id="menu-item-6408" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6408 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/sleep/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sleep</span></a></li><li id="menu-item-6446" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6446 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Recycling</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6446 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-6447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/mattress-recycling-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recycling Council</span></a></li><li id="menu-item-1293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recyclers</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6402" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6402 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Workshop</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6402 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-6418" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6418 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/be-our-guest/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Be Our Guest</span></a></li><li id="menu-item-6419" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6419 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/best-practices/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Best Practices</span></a></li><li id="menu-item-6420" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6420 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/consumer-ed/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consumer Ed</span></a></li><li id="menu-item-6421" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6421 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/consumer-insights/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consumer Insights</span></a></li><li id="menu-item-6441" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6441 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/management/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Management</span></a></li><li id="menu-item-6442" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6442 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/marketing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-6443" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6443 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/sales/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sales</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6443 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1178" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/sales/gerry-morris/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Gerry Morris</span></a></li></ul></li><li id="menu-item-6444" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6444 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/style-watch/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Style Watch</span></a></li><li id="menu-item-6445" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6445 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tech/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tech</span></a></li><li id="menu-item-1192" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1192 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tip-sheet/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tip Sheet</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6390" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6390 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-2518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/contact-us/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-4747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4747 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Mattress industry glossary" href="https://sleepsavvymagazine.com/mattress-industry-glossary/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Glossary</span></a></li><li id="menu-item-2517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2517 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/issues/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a></li><li id="menu-item-5823" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5823 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://eepurl.com/cTsWaD" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Newsletter</span></a></li><li id="menu-item-2478" class="ss-dark-purple-menu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2478 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscriber services</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://sleepsavvymagazine.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://sleepsavvymagazine.com/category/features/" itemprop="item"><span itemprop="name">Features</span></a></span> <span aria-label="breadcrumb separator">/</span> Product Showcase</div><article class="post-7675 post type-post status-publish format-standard has-post-thumbnail category-features tag-bed tag-bedding tag-blu-sleep tag-certipur-us tag-cki-solutions tag-eastman-house tag-eclipse-international tag-ergomotion tag-four-seasons tag-joma-wool tag-leggett-platt tag-logicdata tag-mattress tag-product-showcase tag-sleep tag-spring-air tag-therapedic-international entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Product Showcase</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-12T22:22:56+00:00">07/12/2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://sleepsavvymagazine.com/author/jencam/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sleep Savvy</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/product-showcase-july-2018/" data-a2a-title="Product Showcase"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&amp;linkname=Product%20Showcase" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&amp;linkname=Product%20Showcase" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&amp;linkname=Product%20Showcase" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><h2 class="p1">Get registered or stop using our logo!</h2>
<p class="p1"><span class="s1"><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.20.31-PM.png"><img class="alignright wp-image-6864 size-medium" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.20.31-PM-300x238.png" alt="certipur-us logo Product Showcase" width="300" height="238" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.20.31-PM-300x238.png 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.20.31-PM.png 715w" sizes="(max-width: 300px) 100vw, 300px" /></a>Even if you’re buying certified foam, we can’t vouch for you—and you don’t have permission to use our logo—unless you’re registered with the CertiPUR-US® program. Go to <a href="http://CertiPUR.us/Register">CertiPUR.us/Register</a>. Mattress shoppers are making purchasing decisions based on our list of companies offering bedding products containing certified flexible polyurethane foam. Add your name to the more than 800 companies and brands already listed at <a href="http://CertiPUR.us/Listings">CertiPUR.us/Listings</a>. Once registered, we have lots of free and low-cost promotional tools for you.</span></p>
<p class="p3"><b>CertiPUR-US® Foam Certification Program</b></p>
<p class="p3"><b>1382 Springwood Lane</b></p>
<p class="p3"><b>Rochester Hills, MI 48309</b></p>
<p class="p3"><b>828-552-5400</b></p>
<p class="p3"><b>info@certipur.us</b></p>
<p class="p3"><b>CertiPUR.us</b></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/QE_COMBI_ZONE_HR_PRINT_4_2016.jpg"><img class="aligncenter wp-image-7683 size-full" src="https://sleepsavvymagazine.com/wp-content/uploads/QE_COMBI_ZONE_HR_PRINT_4_2016.jpg" alt="" width="650" height="502" srcset="https://sleepsavvymagazine.com/wp-content/uploads/QE_COMBI_ZONE_HR_PRINT_4_2016.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/QE_COMBI_ZONE_HR_PRINT_4_2016-300x232.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p class="p1">A weak mattress edge leaves a bad first impression and can kill a sale. Research shows the edge of a mattress comes up during 93% of sales interactions. <strong>Leggett &amp; Platt Inc.’</strong>s ActivEdge™—a groundbreaking solution for the problem of weak foam encasement— features a steel coil perimeter around our ComfortCore® units, providing a better edge than foam and reducing or eliminating that roll-off feeling. ActivEdge products are tested 26% more durable than foam and bend 24% easier, making them great for adjustable bases. These units also can be compressed, folded and roll packed for use in shippable mattresses for e-commerce. The ActivEdge line includes a range of products, such as the industry-changing Quantum® Edge, Quantum® Edge Elite and Caliber™ Edge.</p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-10.00.03-PM.png"><img class="alignright wp-image-7002 size-medium" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-10.00.03-PM-300x72.png" alt="Leggett &amp; Platt Inc. Product Showcase" width="300" height="72" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-10.00.03-PM-300x72.png 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-10.00.03-PM.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>Leggett &amp; Platt Inc.</b></p>
<p class="p3"><b>1 Leggett Road</b></p>
<p class="p3"><b>Carthage, MO 64836</b></p>
<p class="p3"><b>417-358-8131</b></p>
<p class="p3"><b>mark.kinsley@leggett.com</b></p>
<p class="p3"><b>LPBeddingComponents.com</b></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/Four-Seasons-Bedroom-2018.jpg"><img class="aligncenter wp-image-7687 size-full" src="https://sleepsavvymagazine.com/wp-content/uploads/Four-Seasons-Bedroom-2018.jpg" alt="" width="650" height="491" srcset="https://sleepsavvymagazine.com/wp-content/uploads/Four-Seasons-Bedroom-2018.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/Four-Seasons-Bedroom-2018-300x227.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p class="p1"><span class="s1"><strong>The Four Seasons Mattress</strong>, featuring an all-new, easy “zip-and-flip” cover, provides year-round temperature regulation and comfort management. Taking the traditional Four Seasons design and bringing it to the new age, our zip-and-flip cover design enables an easy change from cold to warm, making it the “just right” mattress for every season. Four Seasons also now features Vytex latex, a plant-based, biodegradable and hypoallergenic alternative to petroleum-based latex. Retail presentation has been enhanced with an embroidered Four Seasons logo at the foot of the bed.</span></p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.55.08-PM.png"><img class="alignright wp-image-7020 size-medium" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.55.08-PM-300x152.png" alt="Spring Air International" width="300" height="152" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.55.08-PM-300x152.png 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.55.08-PM-768x389.png 768w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.55.08-PM-890x450.png 890w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.55.08-PM.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>Spring Air International</b></p>
<p class="p3"><b>70 Everett Ave., Suite 507</b></p>
<p class="p3"><b>Chelsea MA 02150</b></p>
<p class="p3"><b>617-884-2300</b></p>
<p class="p3"><b>nbates@springair.com</b></p>
<p class="p3"><b>SpringAir.com</b></p>
<p class="p3"><b>Showroom B-1126</b></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg"><img class="aligncenter size-full wp-image-7686" src="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg" alt="" width="650" height="438" srcset="https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/E.H.-Eclipse-copy-300x202.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<h2 class="p1">Eastman House Mattress: Manufacturing the finest handcrafted mattresses since 1866!</h2>
<p class="p1"><span class="s1">For more than 150 years, <strong>Eastman House</strong> has taken pride in our old-world craftsmanship. Producing collections that include ultra-premium hand-tufted mattresses and coil-on-coil sleep systems. Both feature encased coils, latex, gel/memory and exotic foams.</span></p>
<p class="p2">Eastman House mattresses are manufactured using only the finest materials—natural latex, eco-friendly CertiPUR-US foams and luxurious imported fabrics.</p>
<h2 class="p1">Eclipse International: A World of Sleep since 1905!</h2>
<p class="p1">A global leader in orthopedically designed mattresses, <strong>Eclipse</strong> has been given the seal of approval from the Congress of Chiropractic State Associations. Patented features like Spinal Zone Sleep System and Zoned Quilt Technology provide the ultimate in support and reduced body impressions.</p>
<p class="p1">Visit us! Las Vegas Market showroom B-1118</p>
<p class="p4"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.54.51-PM.png"><img class="alignright wp-image-7019 size-medium" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.54.51-PM-300x91.png" alt="Eclipse International/Eastman" width="300" height="91" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.54.51-PM-300x91.png 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.54.51-PM-768x233.png 768w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.54.51-PM.png 826w" sizes="(max-width: 300px) 100vw, 300px" /></a>Eclipse International/Eastman House</b></p>
<p class="p4"><b>1375 Jersey Ave.</b></p>
<p class="p4"><b>North Brunswick, NJ 08902</b></p>
<p class="p4"><b>beddingindustries@gmail.com</b></p>
<p class="p4"><b>EastmanHouseMattress.com</b></p>
<p class="p4"><b>EclipseMattress.com</b></p>
<p class="p4"><strong>800-BEDSHOP (800-233-7467)</strong></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/blue-bag-2.jpg"><img class="aligncenter size-full wp-image-7684" src="https://sleepsavvymagazine.com/wp-content/uploads/blue-bag-2.jpg" alt="" width="650" height="975" srcset="https://sleepsavvymagazine.com/wp-content/uploads/blue-bag-2.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/blue-bag-2-200x300.jpg 200w, https://sleepsavvymagazine.com/wp-content/uploads/blue-bag-2-533x800.jpg 533w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p class="p1">At <strong>Blu Sleep</strong>, we asked ourselves if we could come up with a better way to package our pillows by providing the ultimate protection for our products. After much research and development, we came up with a coated aluminum, colored it with our signature Pantone blue and made a protective bag large enough to encase our extraordinary pillows. The airtight packaging locks in the freshness of the pillow and doesn’t transfer the plastic or cardboard smell you normally get with traditional packaging. As you peel away the freshness label, the sleeve re-expands to allow your pillow to reach your hands clean, safe and fresh. This packaging reflects the care we put into our innovative Italian foams and gels. Discover what we can do for your business.</p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Blu-Sleep_logo-copy.jpg"><img class="alignright wp-image-6893 size-full" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Blu-Sleep_logo-copy.jpg" alt="Blu Sleep new logo" width="300" height="300" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Blu-Sleep_logo-copy.jpg 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Blu-Sleep_logo-copy-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Blu-Sleep_logo-copy-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a>Blu Sleep Products</b></p>
<p class="p3"><b>1501 Green Road, Suite B</b></p>
<p class="p3"><b>Pompano Beach, FL 33064</b></p>
<p class="p3"><b>844-421-0101</b></p>
<p class="p3"><b>info@blusleepproducts.com</b></p>
<p class="p3"><b>BluSleepProducts.com</b></p>
<p class="p3"><strong>Showroom B-960</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/Joma-Wool-Product-Image.jpg"><img class="aligncenter size-full wp-image-7688" src="https://sleepsavvymagazine.com/wp-content/uploads/Joma-Wool-Product-Image.jpg" alt="" width="650" height="650" srcset="https://sleepsavvymagazine.com/wp-content/uploads/Joma-Wool-Product-Image.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/Joma-Wool-Product-Image-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/Joma-Wool-Product-Image-300x300.jpg 300w, https://sleepsavvymagazine.com/wp-content/uploads/Joma-Wool-Product-Image-100x100.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p class="p1"><span class="s1"><strong>Joma Wool®</strong> is a high-quality natural fiber, grown in New Zealand and used worldwide by some of the most esteemed mattress and bedding manufacturers. Joma Wool undergoes a unique crimping process that increases its resilience and adds up to 50% more bulk. The resulting springiness and loft make it ideal for mattresses and other bedding products. In addition to the comfort factor, Joma Wool is naturally grown and offers a range of sleep and health benefits. It is naturally fire resistant, sustainably produced and 100% plastic free—the perfect product in today’s increasingly environmentally conscious marketplace.</span></p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/JOMAWOOL-logo-1.jpg"><img class="size-full wp-image-7680 alignright" src="https://sleepsavvymagazine.com/wp-content/uploads/JOMAWOOL-logo-1.jpg" alt="" width="300" height="118" /></a>Joma Wool</b></p>
<p class="p3"><b>63 Mandeville St.</b></p>
<p class="p3"><b>Christchurch, NZ</b></p>
<p class="p3"><b>64-3-341-2004</b></p>
<p class="p3"><b>peter@joma.nz</b></p>
<p class="p3"><b>Joma.nz</b></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/LOGICDATA_SILVERstandard_1.jpg"><img class="aligncenter size-full wp-image-7689" src="https://sleepsavvymagazine.com/wp-content/uploads/LOGICDATA_SILVERstandard_1.jpg" alt="" width="650" height="488" srcset="https://sleepsavvymagazine.com/wp-content/uploads/LOGICDATA_SILVERstandard_1.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/LOGICDATA_SILVERstandard_1-300x225.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p class="p1"><strong>LOGICDATA</strong>’s newest product, the SILVERstandard, is the first member of the SILVER series family of adjustable bed bases featuring LOGICDATA’s patented ELEmatic technology— integrating all mechanics, electronics, hardware and cabling into the side rails of the bed frame. With this unique solution, the SILVER series provides solutions for the future with its ready-to-assemble design, optimized logistics and service concept, and shippable packaging. Keeping the focus on simplicity, LOGICDATA’s new adjustable frame offers a furniture-ready aesthetic featuring many opportunities for customization and modularity. The SILVER series by LOGICDATA has (r)evolutionized adjustable bed bases by packing innovation, functionality and style all into one. This provides an unprecedented amount of freedom and flexibility in smart home furniture design.</p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/Logicdata-Logo.jpg"><img class="alignright size-full wp-image-7679" src="https://sleepsavvymagazine.com/wp-content/uploads/Logicdata-Logo.jpg" alt="Logicdata Logo" width="300" height="48" /></a>LOGICDATA</b></p>
<p class="p3"><b>1525 Gezon Parkway SW</b></p>
<p class="p3"><b>Wyoming, MI 49509</b></p>
<p class="p3"><b>616-212-6966</b></p>
<p class="p3"><b>office.na@logicdata.net</b></p>
<p class="p3"><b>LOGICDATA.net</b></p>
<p class="p3"><strong>Showroom B-954</strong></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/Thera_AG_SSProductShowcase_FNL.jpg"><img class="aligncenter size-full wp-image-7690" src="https://sleepsavvymagazine.com/wp-content/uploads/Thera_AG_SSProductShowcase_FNL.jpg" alt="" width="650" height="477" srcset="https://sleepsavvymagazine.com/wp-content/uploads/Thera_AG_SSProductShowcase_FNL.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/Thera_AG_SSProductShowcase_FNL-300x220.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<p class="p1"><strong>Therapedic International</strong> will celebrate pride in our country with its new American Glory collection at the Summer Las Vegas Market. Featuring a Quantum Edge unit, these adjustable base-friendly beds provide edge-to-edge comfort without any feeling of roll-off. The unit offers greater durability, longer comfort life and better support than foam encasement. The coils flex and conform to the individual contours of the body for superior comfort and reduced partner disturbance. The addition of the most durable, best ventilating, most resilient and softest latex foam guarantees a perfectly restful and revitalizing sleep experience. The national line comprises three models—Pride, Independence and Constitution—with mattress-only retails of $799, $999 and $1,199. Be the first to experience American Glory in Therapedic’s showroom, B-946.</p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.46.33-PM.png"><img class="alignright wp-image-7016 size-medium" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.46.33-PM-300x88.png" alt="Therapedic International" width="300" height="88" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.46.33-PM-300x88.png 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.46.33-PM-768x224.png 768w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.46.33-PM-890x260.png 890w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-9.46.33-PM.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>Therapedic International</b></p>
<p class="p3"><b>103 College Road East</b></p>
<p class="p3"><b>Princeton, NJ 08540</b></p>
<p class="p3"><b>609-720-0700</b></p>
<p class="p3"><b>info@therapedic.com</b></p>
<p class="p3"><b>Therapedic.com</b></p>
<p class="p3"><b>Showroom B-946</b></p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/CadenceKeenImage.jpg"><img class="aligncenter size-full wp-image-7685" src="https://sleepsavvymagazine.com/wp-content/uploads/CadenceKeenImage.jpg" alt="" width="650" height="650" srcset="https://sleepsavvymagazine.com/wp-content/uploads/CadenceKeenImage.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/CadenceKeenImage-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/CadenceKeenImage-300x300.jpg 300w, https://sleepsavvymagazine.com/wp-content/uploads/CadenceKeenImage-100x100.jpg 100w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<h2 class="p1">The Bed MadeEZ Bed Maker helps sell mattresses</h2>
<p class="p1"><strong>CKI Solutions’</strong> patented <strong>Bed MadeEZ Bed Maker</strong> is making a huge impact in the hospitality, cruise, health care and retail worlds. Every mattress store wants to sell luxurious mattresses, but it is hard for consumers to make these beds. The Bed MadeEZ lifts and holds up even the heaviest mattress, eliminating strain on the body. The narrow tip can be used to quickly tuck in sheets, and it makes placing or removing bed linens effortless. While the product can be sold as a single, the kit provides users with two devices that not only make bed making super fast, but also allow consumers to put on bed skirts with ease. In addition, the kit comes with a handy storage bag.</p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/CKI-solutions-logo.jpg"><img class="alignright size-full wp-image-7677" src="https://sleepsavvymagazine.com/wp-content/uploads/CKI-solutions-logo.jpg" alt="CKI solutions logo" width="300" height="281" /></a>CKI Solutions</b></p>
<p class="p3"><b>1645 Palm Beach Lakes Blvd., Suite 210</b></p>
<p class="p3"><b>West Palm Beach, FL 33401</b></p>
<p class="p3"><b>561-249-2219 </b></p>
<p class="p3"><b>julie.bates@ckisolutions.us</b></p>
<p class="p3"><b>CKISolutions.us</b></p>
<p class="p3"><b>Showroom C-1565</b></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">——————————————————————</p>
<p><a href="https://sleepsavvymagazine.com/wp-content/uploads/Ergo.Contour-Pure-Slim.jpg"><img class="aligncenter size-full wp-image-7682" src="https://sleepsavvymagazine.com/wp-content/uploads/Ergo.Contour-Pure-Slim.jpg" alt="" width="650" height="447" srcset="https://sleepsavvymagazine.com/wp-content/uploads/Ergo.Contour-Pure-Slim.jpg 650w, https://sleepsavvymagazine.com/wp-content/uploads/Ergo.Contour-Pure-Slim-300x206.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a></p>
<h2 class="p1">Contour Pure Slim</h2>
<p class="p1">New this Las Vegas Market is the Contour Pure Slim Active Motion Base from <strong>Ergomotion</strong>. Ideal for bedding retailers and for the bedding department of furniture stores, this active motion base features Ergomotion’s exclusive Extension Deck technology. Using this technology, the Contour Pure Slim provides a level of comfort far beyond bases with lumbar support. As the head of the base rises, the deck extends, minimizing mattress bridging and compression on the sleeper’s midsection. The Contour Pure Slim provides retailers with a unique and exclusive product to present to consumers, delivering benefits simply not found in any competing base on the market. Various feature packages are available for immediate delivery, and customization is available with quantity factory-direct orders.</p>
<p class="p3"><b><a href="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.18.54-PM.png"><img class="alignright wp-image-6857 size-medium" src="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.18.54-PM-300x154.png" alt="ergomotion" width="300" height="154" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.18.54-PM-300x154.png 300w, https://sleepsavvymagazine.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-14-at-10.18.54-PM.png 643w" sizes="(max-width: 300px) 100vw, 300px" /></a>Ergomotion Inc.</b></p>
<p class="p3"><b>6790 Navigator Drive</b></p>
<p class="p3"><b>Goleta, CA 93117</b></p>
<p class="p3"><b>888-550-3746</b></p>
<p class="p3"><b>sales@ergomotion.com</b></p>
<p class="p3"><b>Ergomotion.com</b></p>
<p class="p3"><b>Showroom B-962</b></p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/product-showcase-july-2018/" data-a2a-title="Product Showcase"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&amp;linkname=Product%20Showcase" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&amp;linkname=Product%20Showcase" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fproduct-showcase-july-2018%2F&amp;linkname=Product%20Showcase" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/product-showcase-2018/'>Product Showcase</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/hottest-trends-las-vegas-market-bed/'>Some of the hottest mattress and sleep product trends at Las Vegas Market were under the bed</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/blu-sleep-launches-three-major-product-innovations/'>Blu Sleep Launches Three Major Product Innovations</a></div>
</li>
</ul>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sleepsavvymagazine.com/product-showcase-july-2018/"
    dc:identifier="https://sleepsavvymagazine.com/product-showcase-july-2018/"
    dc:title="Product Showcase"
    trackback:ping="https://sleepsavvymagazine.com/product-showcase-july-2018/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/features/" rel="category tag">Features</a></span> <span class="entry-tags">Tagged With: <a href="https://sleepsavvymagazine.com/tag/bed/" rel="tag">bed</a>, <a href="https://sleepsavvymagazine.com/tag/bedding/" rel="tag">bedding</a>, <a href="https://sleepsavvymagazine.com/tag/blu-sleep/" rel="tag">Blu Sleep</a>, <a href="https://sleepsavvymagazine.com/tag/certipur-us/" rel="tag">CertiPUR-US</a>, <a href="https://sleepsavvymagazine.com/tag/cki-solutions/" rel="tag">CKI solutions</a>, <a href="https://sleepsavvymagazine.com/tag/eastman-house/" rel="tag">eastman house</a>, <a href="https://sleepsavvymagazine.com/tag/eclipse-international/" rel="tag">eclipse international</a>, <a href="https://sleepsavvymagazine.com/tag/ergomotion/" rel="tag">ergomotion</a>, <a href="https://sleepsavvymagazine.com/tag/four-seasons/" rel="tag">four seasons</a>, <a href="https://sleepsavvymagazine.com/tag/joma-wool/" rel="tag">Joma wool</a>, <a href="https://sleepsavvymagazine.com/tag/leggett-platt/" rel="tag">leggett &amp; platt</a>, <a href="https://sleepsavvymagazine.com/tag/logicdata/" rel="tag">Logicdata</a>, <a href="https://sleepsavvymagazine.com/tag/mattress/" rel="tag">mattress</a>, <a href="https://sleepsavvymagazine.com/tag/product-showcase/" rel="tag">product showcase</a>, <a href="https://sleepsavvymagazine.com/tag/sleep/" rel="tag">Sleep</a>, <a href="https://sleepsavvymagazine.com/tag/spring-air/" rel="tag">Spring Air</a>, <a href="https://sleepsavvymagazine.com/tag/therapedic-international/" rel="tag">Therapedic International</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="ajdg_bnnrwidgets-6" class="widget-odd widget-last widget-first widget-1 widget ajdg_bnnrwidgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="ajdg_bnnrwidgets-7" class="widget-odd widget-first widget-1 widget ajdg_bnnrwidgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div></section>
<section id="text-19" class="widget-even widget-2 welcome-widget widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4>
			<div class="textwidget"><p><a href="http://sleepsavvymagazine.com/about-sleep-savvy/" target="_blank" rel="noopener"><em>Sleep Savvy</em> is the go-to resource</a> for <a href="http://sleepsavvymagazine.com/category/featured-posts/learn/retail-road-trip/">mattress retailers </a>who want to <a href="http://sleepsavvymagazine.com/category/workshop/">sell more</a> and <a href="http://sleepsavvymagazine.com/category/market-report/">better bedding</a>. Put on your <a href="http://sleepsavvymagazine.com/category/featured-posts/tip-sheet/">learning</a> cap and start reading. Like what you see? <a href="http://sleepsavvymagazine.com/contact-us/">Let us know.</a></p>
</div>
		</div></section>
<section id="simple-social-icons-5" class="widget-odd widget-3 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/sleepsavvymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/bedtimessleepsavvy/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/bedtimesmag/pins/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/SleepSavvyMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/BedTimesSleepSavvy" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://sleepsavvymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-22" class="widget-even widget-4 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editor&#8217;s Blog</h4>
<article class="post-7463 post type-post status-publish format-standard has-post-thumbnail category-blog tag-bed tag-bedding tag-biennial-trade-show tag-blog tag-ispa tag-ispa-expo tag-ispa-expo-2018 tag-letter-from-the-editor tag-mary-best tag-mattress tag-mattress-manufacturers tag-sleep entry"><a href="https://sleepsavvymagazine.com/whats-new-ispa-expo-blog/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg" class="entry-image attachment-post" alt="What’s new at EXPO?" itemprop="image" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-100x100.jpg 100w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy-150x150.jpg 150w, https://sleepsavvymagazine.com/wp-content/uploads/2014/03/Mary-Best-1-copy.jpg 246w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/whats-new-ispa-expo-blog/">What’s new at EXPO?</a></h2></header><div class="entry-content"><p>BY MARY BEST At ISPA’s biennial trade show, exhibitors showcased products that soon may be on your sales floor Mattress manufacturers were busy shopping for product innovations during ISPA EXPO 2018 March 14-16 in Charlotte, North Carolina. Sponsored by the International Sleep Products Association, the biennial show is the largest industrial trade event in the [&hellip;]</p>
</div></article></div></section>
<section id="text-9" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget"><p style="margin-bottom: 12px">Get <em>Sleep Savvy</em> magazine in print or online.</p>
<p><a class="sub-button" href="http://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/">Subscribe Online Now »</a></p>
</div>
		</div></section>
<section id="text-17" class="widget-even widget-6 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
			<div class="textwidget"><div style="text-align:center;"><iframe width='163' height='203' src='https://mydigitalpublication.com/publish/getCover.php?popup=true&isz=small&m=22802' frameborder='0' scrolling='no'></iframe></div>
<div style="text-align:center;"><a href="http://sleepsavvymagazine.com/issues/" target="_blank">View Previous Digital Editions ></a></div><hr />
</div>
		</div></section>
<section id="featured-post-4" class="widget-odd widget-7 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columnist Gerry Morris</h4>
<article class="post-7631 post type-post status-publish format-standard has-post-thumbnail category-columnist category-gerry-morris tag-americas-mattress tag-ashley-homestores tag-bed tag-bedding tag-devin-mcneal tag-four-states-furniture tag-gerry-morris tag-mattress tag-mattress-sales tag-mattress-selling tag-sleep entry"><a href="https://sleepsavvymagazine.com/four-steps-mattress-selling/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://sleepsavvymagazine.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-100x100.jpg" class="entry-image attachment-post" alt="Four steps to selling a mattress" itemprop="image" srcset="https://sleepsavvymagazine.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-100x100.jpg 100w, https://sleepsavvymagazine.com/wp-content/uploads/2016/08/Gerry-Morris-headshot-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/four-steps-mattress-selling/">Four steps to selling a mattress</a></h2></header><div class="entry-content"><p>BY GERRY MORRIS It starts with building rapport and (gasp!) includes asking early about a shopper’s budget This is the second in a series of my interviews with Devin McNeal, who is general manager of three Ashley HomeStores, two Four States Furniture locations and two America’s Mattress stores in northeast Texas (with more stores to [&hellip;]</p>
</div></article></div></section>
<section id="custom_html-2" class="widget_text widget-even widget-8 widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">all about the better sleep council</h4>
<div class="textwidget custom-html-widget"><iframe width="560" height="315" src="https://www.youtube.com/embed/q0krp2sZRv8?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div></div></section>
<section id="custom_html-3" class="widget_text widget-odd widget-last widget-9 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/SleepSavvyMag?ref_src=twsrc%5Etfw">Tweets by SleepSavvyMag</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://sleepsavvymagazine.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertise/advertising-circulation-data/" itemprop="url">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" itemprop="url">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/" itemprop="url">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertise/advertising-contacts/" itemprop="url">Contact</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="https://bedtimesmagazine.com" itemprop="url">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="https://www.bettersleep.org" itemprop="url">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="https://byebyemattress.com/" itemprop="url">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.sleepproducts.org" itemprop="url">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="https://mattressrecyclingcouncil.org/" itemprop="url">Mattress Recycling Council</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url">About</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/" itemprop="url">Editorial staff</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url">Magazine subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://sleepsavvymagazine.us13.list-manage.com/subscribe?u=00413ce0b546dac8f8cd02f49&#038;id=9692583432" itemprop="url">Newsletter subscribe</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url">Digital Edition Archive</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/" itemprop="url">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">    <p align="left">Copyright &copy; 2015 International Sleep Products Association. All rights reserved. | <a href="http://sleepsavvymagazine.com/privacy-statement/" target="_blank"> Privacy Statement</a><br />
</p>
    </div></footer></div><script type="text/javascript">
jQuery("article.category-lead").parents().children('h4').addClass('lead');
jQuery("article.category-innovate").parents().children('h4').addClass('innovate');
jQuery("article.category-learn").parents().children('h4').addClass('learn');
jQuery("article.category-recycle").parents().children('h4').addClass('recycle');
jQuery("article.category-sell").parents().children('h4').addClass('sell');
jQuery("article.category-sleep").parents().children('h4').addClass('sleep');
</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.2.0' defer '></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' defer '></script>
<script type='text/javascript' src='https://sleepsavvymagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.7' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
</body></html>
