<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_22ee05bb559649d65b9cdb328dc46a25.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_3f955b02763b10700f44b3d8d405accd.css" rel="stylesheet" /><title>Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession - Sleep Savvy</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<script>
var ajaxurl = "https://sleepsavvymagazine.com/wp-admin/admin-ajax.php";
</script>
		
		 
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While the overall U.S. economy remains robust, the retail sector and U.S. retailers are showing worrying signs of seriously ill health."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://sleepsavvymagazine.com/retailers-great-recession/" />
<link rel="publisher" href="https://plus.google.com/+Bedtimesmagazine/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession - Sleep Savvy" />
<meta property="og:description" content="While the overall U.S. economy remains robust, the retail sector and U.S. retailers are showing worrying signs of seriously ill health." />
<meta property="og:url" content="https://sleepsavvymagazine.com/retailers-great-recession/" />
<meta property="og:site_name" content="Sleep Savvy" />
<meta property="article:publisher" content="https://www.facebook.com/BetterSleepCouncilOrg" />
<meta property="article:tag" content="bed" />
<meta property="article:tag" content="bedding" />
<meta property="article:tag" content="closed" />
<meta property="article:tag" content="Great Recession" />
<meta property="article:tag" content="mattress" />
<meta property="article:tag" content="Retail" />
<meta property="article:tag" content="retailer" />
<meta property="article:tag" content="Sales" />
<meta property="article:tag" content="Sleep" />
<meta property="article:tag" content="U.S. economy" />
<meta property="article:section" content="Sleep Research &amp; Stats" />
<meta property="article:published_time" content="2017-05-03T01:27:54-04:00" />
<meta property="og:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM.png" />
<meta property="og:image:width" content="897" />
<meta property="og:image:height" content="597" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While the overall U.S. economy remains robust, the retail sector and U.S. retailers are showing worrying signs of seriously ill health." />
<meta name="twitter:title" content="Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession - Sleep Savvy" />
<meta name="twitter:site" content="@SleepSavvymag" />
<meta name="twitter:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM.png" />
<meta name="twitter:creator" content="@SleepSavvymag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession Comments Feed" href="https://sleepsavvymagazine.com/retailers-great-recession/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		





<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />




<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-49633253-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49633253-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>


<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' defer '></script>
<![endif]-->



<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.1.7' defer '></script>
<link rel='shortlink' href='https://sleepsavvymagazine.com/?p=5641' />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->


<link rel="icon" href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link rel="pingback" href="https://sleepsavvymagazine.com/xmlrpc.php" />

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="While the overall U.S. economy remains robust, the retail sector is showing worrying signs of seriously ill health. Recent articles published by Bloomberg tally the latest declines. “Year-to-date store closings are already outpacing those of 2008, when the last U.S. recession was raging, reports Credit Suisse Group AG analyst Christian Buss. About 2,880 have been&hellip;"><meta name="twitter:image" content="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM.png"><meta name="twitter:image:alt" content="closed retailer sign">
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
 	var mapping_leader = googletag.sizeMapping()
      .addSize([0, 0], [[320, 50], [300, 50]])
      .addSize([1050, 200], [[970, 90], [728, 90]])
      .build();

	var mapping_halfpage = googletag.sizeMapping()
	      .addSize([0, 0], [[300, 250]])
	      .addSize([1050, 200], [[300, 600], [300, 250]])
	      .build();

	//Adslot 1 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
	       .defineSizeMapping(mapping_leader)
	       .addService(googletag.pubads()));
	//Adslot 2 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
	       .addService(googletag.pubads()));
	//Adslot 3 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 4 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));
	//Adslot 5 declaration
	gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
	       .defineSizeMapping(mapping_halfpage)
	       .addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
</head>
<body class="post-template-default single single-post postid-5641 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-subscribe" class="menu genesis-nav-menu menu-primary"><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://sleepsavvymagazine.com/" role="search"><meta itemprop="target" content="https://sleepsavvymagazine.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></p><p class="site-description" itemprop="description">the magazine for sleep products professionals</p></div><div class="widget-area header-widget-area"><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Start Shortcoder content --><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 --><!-- End Shortcoder content --></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-769"><a href="https://sleepsavvymagazine.com/category/featured-posts/learn/" itemprop="url"><span itemprop="name">Learn</span></a>
<ul class="sub-menu">
	<li id="menu-item-2116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2116"><a href="https://sleepsavvymagazine.com/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
	<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="https://sleepsavvymagazine.com/category/consumer-insights/" itemprop="url"><span itemprop="name">Consumer Insights</span></a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4747"><a title="Mattress industry glossary" href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url"><span itemprop="name">Glossary</span></a></li>
	<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733"><a href="https://sleepsavvymagazine.com/category/featured-posts/learn/marketing-advertising/" itemprop="url"><span itemprop="name">Marketing/Advertising</span></a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://sleepsavvymagazine.com/category/featured-posts/learn/retail-road-trip/" itemprop="url"><span itemprop="name">Retail Road Trip</span></a></li>
	<li id="menu-item-1323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1323"><a href="https://sleepsavvymagazine.com/category/featured-posts/learn/technology/" itemprop="url"><span itemprop="name">Technology</span></a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1192"><a href="https://sleepsavvymagazine.com/category/featured-posts/tip-sheet/" itemprop="url"><span itemprop="name">Tip Sheet</span></a></li>
</ul>
</li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1301"><a href="https://sleepsavvymagazine.com/category/manage/" itemprop="url"><span itemprop="name">Manage</span></a>
<ul class="sub-menu">
	<li id="menu-item-1321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1321"><a href="https://sleepsavvymagazine.com/category/manage/customer-service/" itemprop="url"><span itemprop="name">Customer Service</span></a></li>
	<li id="menu-item-1302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302"><a href="https://sleepsavvymagazine.com/category/manage/leadership/" itemprop="url"><span itemprop="name">Leadership</span></a></li>
	<li id="menu-item-4780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4780"><a href="https://sleepsavvymagazine.com/category/industry-statistics/" itemprop="url"><span itemprop="name">Industry statistics</span></a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://sleepsavvymagazine.com/category/manage/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-741"><a href="https://sleepsavvymagazine.com/category/featured-posts/recycle/" itemprop="url"><span itemprop="name">Recycle</span></a>
<ul class="sub-menu">
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://sleepsavvymagazine.com/certifications-guide/" itemprop="url"><span itemprop="name">Mattress Certifications Guide</span></a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1294"><a href="https://sleepsavvymagazine.com/category/featured-posts/recycle/legislation/" itemprop="url"><span itemprop="name">Legislation</span></a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/" itemprop="url"><span itemprop="name">Mattress Recyclers</span></a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://sleepsavvymagazine.com/category/featured-posts/recycle/retailer-initiatives/" itemprop="url"><span itemprop="name">Retailer Initiatives</span></a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="https://sleepsavvymagazine.com/category/featured-posts/recycle/sustainability-news/" itemprop="url"><span itemprop="name">Sustainability News</span></a></li>
</ul>
</li>
<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-818"><a href="https://sleepsavvymagazine.com/category/sell/" itemprop="url"><span itemprop="name">Sell</span></a>
<ul class="sub-menu">
	<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://sleepsavvymagazine.com/category/sell/gerry-morris/" itemprop="url"><span itemprop="name">Gerry Morris</span></a></li>
	<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820"><a href="https://sleepsavvymagazine.com/category/sell/pop-and-store-atmosphere/" itemprop="url"><span itemprop="name">POP and Store Atmosphere</span></a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://sleepsavvymagazine.com/category/sell/product/" itemprop="url"><span itemprop="name">Product</span></a></li>
	<li id="menu-item-1324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324"><a href="https://sleepsavvymagazine.com/category/sell/strategies/" itemprop="url"><span itemprop="name">Strategies</span></a></li>
</ul>
</li>
<li id="menu-item-727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-727"><a href="https://sleepsavvymagazine.com/category/featured-posts/sleep/" itemprop="url"><span itemprop="name">Sleep</span></a>
<ul class="sub-menu">
	<li id="menu-item-1297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1297"><a href="https://sleepsavvymagazine.com/category/featured-posts/sleep/research-stats/" itemprop="url"><span itemprop="name">Research &#038; Stats</span></a></li>
	<li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://sleepsavvymagazine.com/category/featured-posts/sleep/selling-sleep/" itemprop="url"><span itemprop="name">Selling Sleep</span></a></li>
</ul>
</li>
<li id="menu-item-2478" class="ss-dark-purple-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2478"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-2516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2516"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url"><span itemprop="name">About</span></a></li>
	<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2517"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url"><span itemprop="name">Issues</span></a></li>
	<li id="menu-item-2519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2519"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url"><span itemprop="name">Subscription Information</span></a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2496"><a href="https://sleepsavvymagazine.com/subscription-services/" itemprop="url"><span itemprop="name">Subscription Services</span></a></li>
	<li id="menu-item-2518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2518"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul>
</li>
<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1300"><a href="https://sleepsavvymagazine.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-5249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5249"><a href="https://sleepsavvymagazine.com/category/news-releases/" itemprop="url"><span itemprop="name">News Releases</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5641 post type-post status-publish format-standard has-post-thumbnail category-research-stats tag-bed tag-bedding tag-closed tag-great-recession tag-mattress tag-retail tag-retailer tag-sales tag-sleep tag-u-s-economy entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-03T01:27:54+00:00">05/03/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://sleepsavvymagazine.com/author/jencam/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Sleep Savvy</span></a></span> <span class="entry-comments-link"><a href="https://sleepsavvymagazine.com/retailers-great-recession/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/retailers-great-recession/" data-a2a-title="Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession"><a href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div><h3 class="p1"><span class="s1">While the overall</span> <span class="s1">U.S. economy</span><span class="s2"> remains robust, the retail sector is showing worrying signs of seriously ill health.</span></h3>
<p class="p2"><span class="s2">Recent articles published by Bloomberg tally the latest declines. “Year-to-date store closings are already outpacing those of 2008, when the last U.S. recession was raging, reports Credit Suisse Group AG analyst Christian Buss. About 2,880 have been announced so far this year, compared with 1,153 for this period of 2016,” according to an April 7 article penned by Lindsey Rupp, Lauren Coleman-Lochner and Nick Turner. If that pace continues, 2017 could see 8,640 stores close—far ahead of the 6,200 stores shuttered in 2008. Ouch.</span></p>
<p class="p2"><a href="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM.png"><img class="alignright size-full wp-image-5642" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM.png" alt="closed retailer sign" width="897" height="597" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM.png 897w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM-300x200.png 300w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM-768x511.png 768w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-12.23.43-AM-890x592.png 890w" sizes="(max-width: 897px) 100vw, 897px" /></a></p>
<p class="p2">More sobering statistics:</p>
<ul>
<li class="p1">Retailers cut 30,900 jobs in February and another 29,700 in March, according to the U.S. Bureau of Labor Statistics. Sector job losses in a two-month period haven’t been that large since 2009, Bloomberg reports.</li>
<li class="p1"><span class="s2">CoStar Group, a commercial real estate information and marketing provider based in Washington, D.C., tells Bloomberg that more than 10% of retail space in the United States—nearly 1 billion square feet—“may need to be closed, converted to other uses or renegotiated for lower rent in coming years.”</span></li>
<li class="p1"><span class="s2">“The SPDR S&amp;P Retail ETF, an exchange traded fund that tries to replicate the performance of the S&amp;P Retail Select Industry Index, dropped 5.9% in the past year, compared with a 15% gain in the broader Standard &amp; Poor’s 500 Index,” Stephanie Hoi-Nga Wong writes in an April 10 Bloomberg article.</span></li>
<li class="p1"><span class="s2">The list of bankruptcies and store closings is long and growing. Retailers filing for bankruptcy protection already this year include HHGregg, Gander Mountain, Gordmans, Payless and RadioShack (that one for the second time in two years). Other retailers are closing stores to avoid a similar fate, among them Sears, Macy’s and J.C. Penney Co. And still others, like Kenneth Cole and Bebe, are shuttering brick-and-mortar stores to concentrate on e-commerce.</span></li>
</ul>
<p class="p2"><span class="s2">Some of this is the result of an overbuilt retail sector; much of it comes from changing consumer habits. Shoppers clearly like the convenience and cost savings they are finding online, but brick-and-mortar retailers can hold onto customers by focusing on them, Oliver Chen, an analyst at New York-based financial services firm Cowen &amp; Co., tells Bloomberg in the April 7 article. </span></p>
<p class="p2">“Management needs to be fixated on speed of delivery, speed of supply chain, and be able to test read and react to new and emerging trends,” he says.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/retailers-great-recession/" data-a2a-title="Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession"><a href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fretailers-great-recession%2F&amp;linkname=Why%20Retailers%20are%20Shuttering%20Locations%20and%20Laying%20Off%20Employees%20like%20the%20Great%20Recession', '');" class="a2a_button_google_plus"  title="Google+" rel="nofollow" target="_blank"></a><a href="https://www.addtoany.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.addtoany.com/share', '');" class="a2a_dd addtoany_share_save"></a></div></div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/workplace-epidemic-employees-work-sleepy/'>Workplace Epidemic: Employees Work Sleepy</a><p>A recent survey of more than 1,000 U.S. workers from Accountemps, a staffing firm based&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/spiller-furniture-mattress-banks-relationships/'>Spiller Furniture & Mattress Banks on Relationships</a><p>Third-generation retailer Spiller Furniture &amp; Mattress continues family tradition while building a strong brand in&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/bye-bye-mattress-no-cost/'>Bye Bye Mattress and No-cost Mattress Recycling</a><p>Thousands of mattresses are recycled each month in California, Connecticut and Rhode Island as a&hellip;</p></div>
</li>
</ul>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sleepsavvymagazine.com/retailers-great-recession/"
    dc:identifier="https://sleepsavvymagazine.com/retailers-great-recession/"
    dc:title="Why Retailers are Shuttering Locations and Laying Off Employees like the Great Recession"
    trackback:ping="https://sleepsavvymagazine.com/retailers-great-recession/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/featured-posts/sleep/research-stats/" rel="category tag">Sleep Research &amp; Stats</a></span> <span class="entry-tags">Tagged With: <a href="https://sleepsavvymagazine.com/tag/bed/" rel="tag">bed</a>, <a href="https://sleepsavvymagazine.com/tag/bedding/" rel="tag">bedding</a>, <a href="https://sleepsavvymagazine.com/tag/closed/" rel="tag">closed</a>, <a href="https://sleepsavvymagazine.com/tag/great-recession/" rel="tag">Great Recession</a>, <a href="https://sleepsavvymagazine.com/tag/mattress/" rel="tag">mattress</a>, <a href="https://sleepsavvymagazine.com/tag/retail/" rel="tag">Retail</a>, <a href="https://sleepsavvymagazine.com/tag/retailer/" rel="tag">retailer</a>, <a href="https://sleepsavvymagazine.com/tag/sales/" rel="tag">Sales</a>, <a href="https://sleepsavvymagazine.com/tag/sleep/" rel="tag">Sleep</a>, <a href="https://sleepsavvymagazine.com/tag/u-s-economy/" rel="tag">U.S. economy</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SS Medium rectangle 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2492160271177750"
     data-ad-slot="3952357621"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/retailers-great-recession/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sleepsavvymagazine.com/wp-comments-post.php?wpe-comment-post=sleepsavvy" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5641' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f247faf5b8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Start Shortcoder content --><!-- Sync AdSlot 2 for Ad unit 'SS_300x250_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-56855-2'>
  <script>
    googletag.display('div-gpt-ad-56855-2');
  </script>
</div>
<!-- End AdSlot 2 --><!-- End Shortcoder content -->
<br /></div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Start Shortcoder content --><!-- Sync AdSlot 3 for Ad unit 'SS_300xFlex_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-56855-3'>
  <script>
    googletag.display('div-gpt-ad-56855-3');
  </script>
</div>
<!-- End AdSlot 3 --><!-- End Shortcoder content -->
<br /></div>
		</div></section>
<section id="featured-post-22" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editor&#8217;s Blog</h4>
<article class="post-5525 post type-post status-publish format-standard has-post-thumbnail category-blog tag-bed tag-bedding tag-bedmart-mattress-superstores tag-florida tag-industry-conference tag-international-sleep-products-association tag-international-sleep-products-associations-industry-conference tag-ispa tag-leggett-platt-inc tag-mark-kinsley tag-mattress tag-sleep tag-sweet-dreamzzz-mattress tag-trent-bedding tag-trent-ranburger entry"><a href="https://sleepsavvymagazine.com/insights-ispa-industry-conference/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2014/03/Mary-Best-100x100.jpg" class="entry-image attachment-post" alt="Retailers Share Experiences, Insights and Perspectives at ISPA’s Industry Conference" itemprop="image" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2014/03/Mary-Best-100x100.jpg 100w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2014/03/Mary-Best-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/insights-ispa-industry-conference/">Retailers Share Experiences, Insights and Perspectives at ISPA’s Industry Conference</a></h2></header><div class="entry-content"><p>Three retailers took the stage at the International Sleep Products Association’s Industry Conference to give their thoughts on the mattress industry, offer advice to manufacturers and suppliers on how to improve partnerships, and share experiences being on the front lines of bedding sales. The biennial conference was held March 8-9 in St. Petersburg, Florida. Moderated by [&hellip;]</p>
</div></article></div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
			<div class="textwidget"><div style="text-align:center;"><iframe width='163' height='203' src='https://mydigitalpublication.com/publish/getCover.php?popup=true&isz=small&m=22802' frameborder='0' scrolling='no'></iframe></div>
<div style="text-align:center;"><a href="https://sleepsavvymagazine.com/issues/" target="_blank">View Previous Digital Editions ></a></div><hr />
</div>
		</div></section>
<section id="featured-post-4" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columnist Gerry Morris</h4>
<article class="post-5545 post type-post status-publish format-standard has-post-thumbnail category-columnist category-gerry-morris tag-bed tag-bedding tag-communication tag-compassion tag-competence tag-confidence tag-conviction tag-conviviality tag-credibility tag-gerry-morris tag-mattress-sales tag-sleep tag-trust entry"><a href="https://sleepsavvymagazine.com/building-trust-customers/" class="alignright" aria-hidden="true"><img width="100" height="100" src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-10.05.34-PM-100x100.png" class="entry-image attachment-post" alt="How to Build Trust Between Your RSAs and Your Customers" itemprop="image" srcset="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-10.05.34-PM-100x100.png 100w, https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-10.05.34-PM-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://sleepsavvymagazine.com/building-trust-customers/">How to Build Trust Between Your RSAs and Your Customers</a></h2></header><div class="entry-content"><p>BY GERRY MORRIS It starts with being honest and having integrity—and then you can build other skills that will help customers see you as trustworthy. Every shopper for every consumer product has a prioritized list of factors they use to determine what and where to buy. Mattress shoppers are no exception. Common considerations include brand, price, [&hellip;]</p>
</div></article></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Watch: New Mattress Shopping Tool</h4>
			<div class="textwidget"><iframe width="350" height="170" src="https://www.youtube.com/embed/vWn0XIK3ZBA" frameborder="0"></iframe>
The <a href="http://bettersleep.org/" target="_blank" rel="nofollow"><b>Better Sleep Council</b></a> makes mattress shopping easier with the <a href="http://www.betterbedquiz.org" target="_blank" rel="nofollow"><b>Better Bed Quizzz</b></a>. Launched in May for Better Sleep Month, it helps consumers identify and prioritize their physical and lifestyle needs when it comes to picking out a mattress. </div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget">Fill out <a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/"><strong>this online subscription form</strong></a> to receive <em>Sleep Savvy</em> magazine in print or online.
<br />
<br /></div>
		</div></section>
<section id="rp4wp_related_posts_widget-3" class="widget widget_rp4wp_related_posts_widget"><div class="widget-wrap"><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/workplace-epidemic-employees-work-sleepy/'>Workplace Epidemic: Employees Work Sleepy</a><p>A recent survey of more than 1,000 U.S. workers from Accountemps, a staffing firm based&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/spiller-furniture-mattress-banks-relationships/'>Spiller Furniture & Mattress Banks on Relationships</a><p>Third-generation retailer Spiller Furniture &amp; Mattress continues family tradition while building a strong brand in&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://sleepsavvymagazine.com/bye-bye-mattress-no-cost/'>Bye Bye Mattress and No-cost Mattress Recycling</a><p>Thousands of mattresses are recycled each month in California, Connecticut and Rhode Island as a&hellip;</p></div>
</li>
</ul>
</div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622"><a href="https://sleepsavvymagazine.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertise/advertising-circulation-data/" itemprop="url">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertise/advertising-opportunities/" itemprop="url">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/" itemprop="url">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertise/advertising-contacts/" itemprop="url">Contact</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-bookmarks-container"><ul id="menu-bookmarks" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="http://bedtimesmagazine.com" itemprop="url">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="http://www.bettersleep.org" itemprop="url">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="http://byebyemattress.com/" itemprop="url">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://www.sleepproducts.org" itemprop="url">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="http://mattressrecyclingcouncil.org/" itemprop="url">Mattress Recycling Council</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1325"><a href="https://sleepsavvymagazine.com/category/blog/" itemprop="url">Sleep Savvy Blog</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url">About</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url">Contact Us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/" itemprop="url">Editorial staff</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url">Issues</a></li>
<li id="menu-item-2495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2495"><a href="https://sleepsavvymagazine.com/subscription-services/" itemprop="url">Sleep Savvy Subscription Services</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/" itemprop="url">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url">Subscription Information</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">    <p align="left">Copyright &copy; 2015 International Sleep Products Association. All rights reserved. | <a href="https://sleepsavvymagazine.com/privacy-statement/" target="_blank"> Privacy Statement</a><br />
</p>
    </div></footer></div><script type="text/javascript">
jQuery("article.category-lead").parents().children('h4').addClass('lead');
jQuery("article.category-innovate").parents().children('h4').addClass('innovate');
jQuery("article.category-learn").parents().children('h4').addClass('learn');
jQuery("article.category-recycle").parents().children('h4').addClass('recycle');
jQuery("article.category-sell").parents().children('h4').addClass('sell');
jQuery("article.category-sleep").parents().children('h4').addClass('sleep');
</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 400,slideshowSpeed: 3000    });  });</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
<script type="text/javascript" defer src="https://dg8cv4fquy72d3hwy34zv3n7-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_aad77080a17f4882f0ec2ab17971111f.js"></script></body></html>
