<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Room  for Everyone</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '1905966244' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
<link rel="canonical" href="https://sleepsavvymagazine.com/room-for-everyone/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='magazine-pro-theme-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' defer ' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' defer ' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer ' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' defer ' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"8fe13357aa","_rest_nonce":"a0378e3888","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/sleepsavvymagazine.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.169.1' defer ' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.169.1' defer ' id='ct_public-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.169.1' defer ' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#444444","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#ef1627","button_1_button_hover":"#bf121f","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ffffff","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#ffffff","button_4_as_button":"","button_7_button_colour":"#ef1627","button_7_button_hover":"#bf121f","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.7' defer ' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.7' defer ' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' defer ' id='magazine-entry-date-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' defer ' id='magazine-responsive-menu-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' defer ' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://sleepsavvymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sleepsavvymagazine.com/wp-json/wp/v2/posts/16920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sleepsavvymagazine.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Froom-for-everyone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Froom-for-everyone%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSNS4BX');</script>
<!-- End Google Tag Manager --><style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1140px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#000000; border-left:1px solid #ffffff; padding-left:30px; padding-right:30px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#e81d2d; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#e81d2d; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#e81d2d; background:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:12px; padding-bottom:12px; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-submenu-drop { box-shadow:0 0 20px rgba(0,0,0, 0.06); }
.ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#dd3333; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:8px 20px; }
.ubermenu .ubermenu-grid-row { padding-right:8px 20px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:14px; }
.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#e81e30; background-color:#ffffff; }
.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#e81e30; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; background:#000000; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#ec1c2f; color:#ffffff; }



/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.ubermenu-main { border-bottom: 1px solid #ed1c24; }
.ubermenu-skin-clean-white.ubermenu-horizontal .ubermenu-item-level-0 > .ubermenu-submenu-drop { border: 1px solid #cccccc; border-top: 1px solid #ed1c24; }
}
/* Status: Loaded from Transient */

</style><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.3333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.3333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.3333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp_component_image img {height: auto !important;max-width: 300px !important;}.rp4wp_component {padding-bottom: 5px !important;}.rp4wp_component_excerpt {padding-top: 5px !important;}
</style>
<link rel="icon" href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  var mapping_leader = googletag.sizeMapping()
            .addSize([0, 0], [[320, 50], [300, 50]])
              .addSize([1050, 200], [[970, 90], [728, 90]])
              .build();

var mapping_halfpage = googletag.sizeMapping()
      .addSize([0, 0], [[300, 250]])
      .addSize([1050, 200], [[300, 600], [300, 250]])
      .build();

//Adslot 1 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
       .defineSizeMapping(mapping_leader)
       .addService(googletag.pubads()));
//Adslot 2 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
       .addService(googletag.pubads()));
//Adslot 3 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 4 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 5 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 6 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_728x90_InArticle_RRT', [[728,90],[300,50],[320,50]], 'div-gpt-ad-9469151-1')
.defineSizeMapping(mapping_leader)
                .addService(googletag.pubads()));
  //Adslot 7 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top_RRT', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-9469151-2')
.defineSizeMapping(mapping_leader)
                .addService(googletag.pubads()));
  //Adslot 8 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1_RRT', [[300,250]], 'div-gpt-ad-9469151-3')
                .addService(googletag.pubads()));
  //Adslot 9 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2_RRT', [[300,600],[300,250]], 'div-gpt-ad-9469151-4')
                .defineSizeMapping(mapping_halfpage)
                .addService(googletag.pubads()));

//Adslot 10 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_1x1_Interstitial', [[1,1]], 'div-gpt-ad-9469151-6')
.addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
<style type="text/css">.site-title a { background: url(https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/2014/04/cropped-Sleep-Savvy-web-logo-A1.jpg) no-repeat !important; }</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Room  for Everyone"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="Creating a diverse, equitable and inclusive workplace is a worthy goal. Here’s how to get started. You might have a laudable goal of creating a more diverse workforce, one where employees from all backgrounds and walks of life thrive, and where you equip them to function at their best. Studies show that such workplaces outperform&hellip;"><meta name="twitter:image" content="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Collage-of-People.jpg">
		<style type="text/css" id="wp-custom-css">
			.cli-style-v2 .cli-bar-message .wt-cli-ccpa-element, .cli-style-v2 .cli-bar-message .wt-cli-ccpa-checkbox {
    margin-top: 15px !important;
}
.cli-tab-footer .wt-cli-privacy-accept-btn {
    background-color: #ED1D2C !important;
}		</style>
		<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<meta name="google-site-verification" content="9OdGjdnc0PBbuFSZXrm-uJbiPiIxIz5qCvcYDR9e1BA" />

</head>
<body class="post-template-default single single-post postid-16920 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></h1><h2 class="site-description" itemprop="description">For Sleep Products Professionals</h2></div><div class="widget-area header-widget-area"><section id="text-16" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 -->
</div>
		</div></section>
</div></div></header>
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-46"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-46" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46" class="ubermenu-nav"><li id="menu-item-6402" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6402 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Best Practices</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6402 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-1192" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1192 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tip-sheet/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tip Sheet</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6401" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-6401 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/features/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6401 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-1295" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1295 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/markets/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a></li><li id="menu-item-14667" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-14667 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/product-spotlight/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Product Spotlight</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-1300" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1300 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-739" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-739 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/retail-road-trip/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retail Road Trip</span></a></li><li id="menu-item-6320" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6320 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Snooze News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6320 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center" ><li id="menu-item-6403" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6403 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/better-sleep-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Better Sleep Council</span></a></li><li id="menu-item-6404" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/briefs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Briefs</span></a></li><li id="menu-item-6446" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6446 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Recycling</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6446 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-6447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/mattress-recycling-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recycling Council</span></a></li><li id="menu-item-1293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Locate a Mattress Recycler</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-2517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2517 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/issues/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a></li><li id="menu-item-2478" class="ss-dark-purple-menu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2478 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscriber services</span></a></li><li id="menu-item-15013" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-15013 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/videos/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-6390" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6390 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/advertising-opportunities/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-16548" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16548 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/sponsored-content-2/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sponsored Content</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/category/features/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Features</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Room  for Everyone</div><article class="post-16920 post type-post status-publish format-standard has-post-thumbnail category-features tag-diversity tag-equity entry" aria-label="Room  for Everyone" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Room  for Everyone</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-08-18T13:15:05-04:00"></time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sleepsavvymagazine.com/author/julie-a-palm/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Julie A. Palm</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<p>Creating a diverse, equitable and inclusive workplace is a worthy goal. Here’s how to get started.</p>



<p>You might have a laudable goal of creating a more diverse workforce, one where employees from all backgrounds and walks of life thrive, and where you equip them to function at their best.</p>



<p>Studies show that such workplaces outperform their peers. But creating a workplace that succeeds in building diversity, equity and inclusion can be challenging.&nbsp;</p>



<p>How can you set yourself up for success? We’ll look at concrete steps you can take to implement DEI practices in your retail operation. But first, let’s define what we’re talking about.</p>



<h2><strong>What is DEI?</strong></h2>



<p>Organizations define the D, E and I in DEI differently, and your company may want to hone your own definitions as you create and refine policies.</p>



<p>But, generally, the three can be described as:</p>



<h3>Diversity:</h3>



<p>This refers to the dimensions and traits that differentiate groups and people from each other — and the similarities those within each group share. Factors like race, gender, age, ethnicity, national origin, religion, sexual orientation and disability may come to mind most often. But diversity also includes educational background, military service/veteran status, neurodiversity, family structure and language.</p>



<h3>Inclusion:</h3>



<p>In a DEI toolkit for employers, the Society for Human Resource Management in Alexandria, Virginia, defines inclusion as “the extent to which each person in an organization feels welcomed, respected, supported and valued as a team member.”</p>



<p>“In such an environment, every employee tends to feel more engaged and is more likely to contribute to the organization’s business results,” according to SHRM. “This type of environment requires people from diverse backgrounds to communicate and work together, and to understand one another’s needs and perspectives.”</p>



<h3>Equity:</h3>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Collage-of-People-458x800.jpg" alt="" class="wp-image-16921" width="344" height="600" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Collage-of-People-458x800.jpg 458w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Collage-of-People-172x300.jpg 172w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Collage-of-People.jpg 600w" sizes="(max-width: 344px) 100vw, 344px" /></figure></div>



<p>SHRM has a good definition for equity, too. “Equity in the workplace refers to fair treatment in access, opportunity and advancement for all individuals. … This includes identifying and working to eliminate barriers to fair treatment for disadvantaged groups, from the team level through systemic changes in organizations and industries.”</p>



<p>An oft-used analogy goes like this: Diversity is being invited to a party; inclusion is being asked to dance. In this comparison, equity would be offering dance training and giving everyone the footwear they need to be a star on that dance floor.</p>



<p>The Greensboro, North Carolina-based Center for Creative Leadership, which offers DEI training, says in an undated article on DEI best practices that although it comes second in the abbreviation, equity is critically important. “Our belief is that without equity, efforts to promote diversity and inclusion are laudable, but not sustainable.” &nbsp;</p>



<p>“People enter the world of work and advance through their careers with unevenness of advantage, opportunity, privilege and power — so what is ‘fair opportunity’ is not the same for everyone,” according to the Center for Creative Leadership. “When organizational leaders express their motivation, as well as acknowledge any barriers, for countering inequity; set clear goals toward greater equity;&nbsp;and then take action, they signal a commitment that becomes the foundation of the organization’s diversity and inclusion efforts.”</p>



<h2><strong>The business case</strong></h2>



<p>Studies have shown the financial benefits of workforce diversity:</p>



<ul><li>Diverse companies have 2.3 times higher cash flow per employee, according to a 2022 survey from Built In.</li><li>The Boston Consulting Group found diverse management boosts revenue by 19%.</li><li>Gender diverse companies are 15% more likely to outperform their peers, according to a <a href="https://www.mckinsey.com/business-functions/organization/our-insights/why-diversity-matters">McKinsey &amp; Co.</a> study. Ethnically diverse companies are 35% more likely to do the same.</li><li>Built In also found that for every 10% increase in gender diversity among senior executives, companies earn 3.5% more in earnings before interest and taxes.</li></ul>



<p>There are other benefits, as well. A Global Diversity Practice study found that organizations that are diverse by gender, age and ethnicity make better decisions.&nbsp;</p>



<p>As a practical matter, with a national unemployment rate at 3.6% in May and companies struggling to hire, expanding the pool of applicants to include a broader range of candidates can ease staffing shortages.</p>



<p>And there is a softer reason to embrace DEI concepts, a Mr. Rogers-esque rationale. DEI is about making your entire team know you value them and that they belong.&nbsp;</p>



<p>“Fostering overall respect within the organization encourages inclusion. When employees have good relationships, respectful conversations and team accomplishments to celebrate, they feel they belong,” says Michele McGovern in an April article for HRMorning, a news service specializing in human resources topics.&nbsp;</p>



<p>Employees who feel like they belong are likely to stay with you. You can help foster that sense of inclusion with regular recognition, praise, rewards, awards — both from management and at the peer-to-peer level.</p>



<h2><strong>Getting started</strong></h2>



<p>There are countless consulting companies and detailed books and manuals that can help you develop and implement DEI programs. We can’t cover everything here, but there are some fundamental steps to consider.</p>



<h3>Assess where you are now. </h3>



<p>o do this, Ahva Sadeghi, an economist and researcher, suggests determining what data you already track and in what detail, assessing where you stand in relation to other retailers, and finding other retailers from whom you can learn. In a May article for BenefitsPRO, a publication focused on topics related to workplace benefits, she also suggests determining what resources (personnel, financial, etc.) you can invest in your DEI efforts.</p>



<h3>Set specific goals.</h3>



<p>This applies to succeeding at any goal, right? Saying you want to increase your pillow sales isn’t enough. How much are you going to grow them? By when? What efforts are you going to make to do it? Same with DEI.</p>



<p>In a May 2020 article for the Harvard Business Review, David Pedulla, an associate professor of sociology at Stanford University, wrote about “Diversity and Inclusion Efforts That Really Work.” One of those efforts, he says, is setting goals and collecting data over time to track progress and make course corrections. It’s important, Pedulla adds, to share that information with key stakeholders to increase accountability and transparency.</p>



<p>McGovern looked at some companies that have set themselves up to succeed in their DEI goals, including Discover. The financial services company established detailed, measurable goals, such as “increase the representation of women and people of color at all management levels to 50% and 40%, respectively, by 2025,” “increase representation of Black and Latinx&nbsp;at all management levels to 15% by 2025” and “use our full platform of jobs, supplier spend, charitable contributions, products and more to advance equity and motivate others to effect change.”&nbsp;</p>



<p>Discover also follows what Pedulla recommends in terms of being transparent about its DEI track record. Anyone can read Discover’s goals and its annual DEI reports at Discover<br>.com/Company/DEI/Home.</p>



<p>The Center for Creative Leadership suggests focusing on two or three goals that will give you the best opportunities to change, at least to start. These could fall under a number of key business areas, such as revenue, expenses, employees or suppliers.</p>



<p>For instance, under revenues, you might decide to use multicultural marketing to expand your markets (revenue), create mentoring and developmental programs (employees), and set up enterprise programs for minority-owned and women-owned companies (suppliers), SHRM says.</p>



<h3>Put communication structures in place.</h3>



<p>Let’s face it, diversifying a workforce and bringing together people of more varied backgrounds and experiences can create misunderstandings and even worse. For DEI initiatives to be effective, they need to include a way for employees to talk about comments, behaviors or policies that counteract those DEI initiatives.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2022-08-18-at-1.10.47-PM-700x800.png" alt="" class="wp-image-16922" width="525" height="600" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2022-08-18-at-1.10.47-PM-700x800.png 700w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2022-08-18-at-1.10.47-PM-263x300.png 263w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2022-08-18-at-1.10.47-PM-768x877.png 768w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2022-08-18-at-1.10.47-PM.png 774w" sizes="(max-width: 525px) 100vw, 525px" /></figure></div>



<p>“Companies are embracing the value of diversity and inclusion but not without adversity. Our firms’ consultants reveal that the DEI conversations they have with clients can be emotionally charged,” say Laurie Cure and Virginie Bodescot. “Employees often hesitate to express their negative experiences and avoid the uncomfortable conversations meant for igniting meaningful change.”&nbsp;</p>



<p>Cure is the founder and chief executive officer of&nbsp;consulting company Innovative Connections in Fort Collins, Colorado, and Bodescot is executive coach of Sense Making Consulting in Paris. In a January article for HR Daily Advisor, a human resources website and newsletter, they write: “On a national scale, the political environment also impacts DEI discussions, decisions and the strategic focus of organizations. In 2021, discussions about the&nbsp;Black Lives Matter&nbsp;movement,&nbsp;critical race theory, affirmative action, microaggressions and ‘leading with race’&nbsp;created controversy and misunderstanding. This is a challenge for leaders and organizations wanting to move forward with conversations necessary to implement strategic DEI action plans.”</p>



<p>Fierce, a Seattle-based training company that specializes in helping companies have more effective conversations, uses a tool it calls a Feedback Conversation. “They train employees to have and accept healthy conversations where one person can ‘objectively call out observed behaviors’ — such as exact instances of shouting, using negative language or belittling — instead of generalizations,” McGovern says. If a conversation isn’t effective, an employee can step up to what Fierce calls a Confront Conversation. “For instance,” McGovern says, “an employee might say to a colleague, ‘I held up my part of the bargain and here’s what’s at stake now. If you don’t change the behavior we discussed, I won’t be able to work with you to meet our goal.’”</p>



<p>Stanford’s Pedulla suggests ways of addressing complaints that might rise to the level of discrimination or harassment. “Employee assistance plans, ombuds offices and transformative dispute resolution systems can play a critical role in not only reducing retaliation but also provide fuel for organizational change,” he says.&nbsp;</p>



<p>And this, too, is fundamental to DEI success, Pedulla says: Companies should not see complaints as threats but instead value “them as insights that can spark positive organizational change.”</p>



<h3>Involve all levels of the company.</h3>



<p>According to a 2022 DEI report from Chicago-based networking and recruiting platform Built In, 41% of managers say they are too busy to prioritize diversity in their workplace. So, you’ll need to find ways to engage and empower them.</p>



<p>“Often, organizations have experts design programs that are then deployed to the managers. This strategy often lacks a reality check: Does this program fit into the way managers already work, or are managers now required to add something into their already complex days?” Pedulla says. “… Involving managers in the design process can increase buy-in and smooth implementation, making interventions more sustainable and long-lasting.”</p>



<p>Across the board, companies need to give staff the tools, resources and support to “improve their ability to identify and mitigate bias, respect differences, build empathetic relationships,&nbsp;<a href="https://www.ccl.org/articles/leading-effectively-articles/what-is-allyship-your-questions-answered/">foster allyship</a>, manage conflict and bring out the best in others,” the Center for Creative Leadership recommends.</p>



<p>And, as importantly, you should educate everyone in the company about the benefits of DEI initiatives so that they can support them.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Froom-for-everyone%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/room-for-everyone/" data-a2a-title="Room  for Everyone"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Froom-for-everyone%2F&amp;linkname=Room%20%20for%20Everyone" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Froom-for-everyone%2F&amp;linkname=Room%20%20for%20Everyone" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Read Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://sleepsavvymagazine.com/were-open-and-sanitized/">“We’re Open — and Sanitized!”</a></div><div class="rp4wp_component rp4wp_component_image rp4wp_component_3"><a href="https://sleepsavvymagazine.com/were-open-and-sanitized/"><img width="300" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Cleaning-products-in-a-bowl-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Basket with cleaning items on blurry background" loading="lazy" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Cleaning-products-in-a-bowl-300x200.jpg 300w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Cleaning-products-in-a-bowl.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Follow these guidelines for keeping your team healthy, your store hygienic and your customers comfortable&hellip;</p></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://sleepsavvymagazine.com/city-furnitures-andew-koenig-earns-diversity-award/">City Furniture's Andew Koenig Earns Diversity Award</a></div><div class="rp4wp_component rp4wp_component_image rp4wp_component_3"><a href="https://sleepsavvymagazine.com/city-furnitures-andew-koenig-earns-diversity-award/"><img width="300" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Andrew-Koenig-award-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Gary Press, Michelle Simon and Andrew Koenig" loading="lazy" /></a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>From left, Gary Press, chairman of Lifestyle Media Group, LLC; Michelle Simon, publisher at Lifestyle&hellip;</p></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://sleepsavvymagazine.com/outward-inc-unveils-new-innovative-features-of-aperture-platform/">Outward Inc. Unveils New, Innovative Features of Aperture Platform</a></div><div class="rp4wp_component rp4wp_component_image rp4wp_component_3"><a href="https://sleepsavvymagazine.com/outward-inc-unveils-new-innovative-features-of-aperture-platform/"><img width="300" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Aperture-Platform-Rig-300x200.png" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" /></a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Outward Inc., an independent Williams-Sonoma Inc. company involved in visual technology solutions for the home&hellip;</p></div></li>	</ul>
	</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/features/" rel="category tag">Features</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Sync AdSlot 10 for Ad unit 'SS_1x1_Interstitial' ### Size: [[1,1]] --></p>
<div id="div-gpt-ad-9469151-6"><script>
    googletag.display('div-gpt-ad-9469151-6');
  </script></div>
<p><!-- End AdSlot 10 --></p>
</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-19" class="widget-odd widget-first widget-1 welcome-widget widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4>
			<div class="textwidget"><p><a href="https://sleepsavvymag.wpengine.com/about-sleep-savvy/" target="_blank" rel="noopener"><em>Sleep Savvy</em> is the go-to resource</a> for <a href="https://sleepsavvymag.wpengine.com/category/featured-posts/learn/retail-road-trip/">mattress retailers </a>who want to <a href="https://sleepsavvymag.wpengine.com/category/workshop/">sell more</a> and <a href="https://sleepsavvymag.wpengine.com/category/market-report/">better bedding</a>. Put on your <a href="https://sleepsavvymag.wpengine.com/category/featured-posts/tip-sheet/">learning</a> cap and start reading. Like what you see? <a href="https://sleepsavvymag.wpengine.com/contact-us/">Let us know.</a></p>
</div>
		</div></section>
<section id="text-21" class="widget-even widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 2 for Ad unit 'SS_300x250_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-56855-2'>
  <script>
    googletag.display('div-gpt-ad-56855-2');
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
		</div></section>
<section id="text-24" class="widget-odd widget-3 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 3 for Ad unit 'SS_300xFlex_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-56855-3'>
  <script>
    googletag.display('div-gpt-ad-56855-3');
  </script>
</div>
<!-- End AdSlot 3 -->
</div>
		</div></section>
<section id="featured-post-81" class="widget-even widget-4 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Retail Tips</h4>
<article class="post-16764 post type-post status-publish format-standard has-post-thumbnail category-sponsored-content tag-gerry-borreggine tag-inside-track tag-sponsored-content tag-therapedic-international entry" aria-label="Making a Personal Connection"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/making-a-personal-connection/">Making a Personal Connection</a></h2></header><div class="entry-content">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="&quot;Inside Track With Gerry Borreggine&quot; | Making a Personal Connection" width="500" height="281" src="https://www.youtube.com/embed/xKVn1c5MLvs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title=""Inside Track With Gerry Borreggine" | Making a Personal Connection"></iframe>
</div></figure>



<p>How Retailer Mindy Nance Builds Rapport With Shoppers: </p>



<ul><li>She first asks them about their day, not their mattress.</li><li>She introduces herself and asks shoppers for their name.</li><li>She asks how they are sleeping.</li></ul>



<p>Interview by Gerry Borreggine, CEO of Therapedic International. For more Inside Track tips, <a href="https://sleepsavvymagazine.com/sponsored-content/" data-type="URL" data-id="https://sleepsavvymagazine.com/sponsored-content/">click here.</a></p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fmaking-a-personal-connection%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/making-a-personal-connection/" data-a2a-title="Making a Personal Connection"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmaking-a-personal-connection%2F&amp;linkname=Making%20a%20Personal%20Connection" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fmaking-a-personal-connection%2F&amp;linkname=Making%20a%20Personal%20Connection" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div></article></div></section>
<section id="media_image-3" class="widget-odd widget-5 widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
<a href="https://mydigitalpublication.com/publication/?i=751980"><img width="234" height="300" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/a69d61f8-6655-1033-349b-35c264773cbf-234x300.png" class="image wp-image-16579  attachment-234x300 size-234x300" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Digital Edition" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/a69d61f8-6655-1033-349b-35c264773cbf-234x300.png 234w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/a69d61f8-6655-1033-349b-35c264773cbf-e1657735653442.png 393w" sizes="(max-width: 234px) 100vw, 234px" /></a></div></section>
<section id="text-9" class="widget-even widget-6 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget"><p style="margin-bottom: 12px;">Get <em>Sleep Savvy</em> magazine in print or online.</p>
<p><a class="sub-button" href="https://netforum.sleepproducts.org/eweb/DynamicPage.aspx?Site=ISPAWeb&amp;WebCode=SubscriptionsLogin">Subscribe Online Now »</a></p>
</div>
		</div></section>
<section id="featured-post-22" class="widget-odd widget-7 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Wake-up call</h4>
<article class="post-16836 post type-post status-publish format-standard has-post-thumbnail category-wake-up-call tag-editors-blog entry" aria-label="Kids These Days"><a href="https://sleepsavvymagazine.com/kids-these-days/" class="alignright" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/WorkspaceTeamOfDiverseWorkersPutHandsTogether-edited-100x100.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/WorkspaceTeamOfDiverseWorkersPutHandsTogether-edited-100x100.jpg 100w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/WorkspaceTeamOfDiverseWorkersPutHandsTogether-edited-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/kids-these-days/">Kids These Days</a></h2></header><div class="entry-content"><p>Teens can open our eyes to the value of diversity, equity and inclusion I have two teenagers (well, one teen and one young adult) in my house. One of my favorite things right now is our conversation around the dinner table. My kids can go from sharing the latest memes and shaking their heads at [&hellip;]</p>
</div></article><p class="more-from-category"><a href="https://sleepsavvymagazine.com/category/wake-up-call/" title="Wake Up Call">More Wake Up Call Posts</a></p></div></section>
<section id="featured-post-66" class="widget-even widget-8 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mattressville</h4>
<article class="post-16753 post type-post status-publish format-standard has-post-thumbnail category-columnist tag-mattressville tag-therapedic-international tag-video-series entry" aria-label="Avoid This Mistake"><a href="https://sleepsavvymagazine.com/avoid-this-mistake/" class="alignright" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/AdobeStock_382181558-100x100.jpeg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/AdobeStock_382181558-100x100.jpeg 100w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/AdobeStock_382181558-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/avoid-this-mistake/">Avoid This Mistake</a></h2></header><div class="entry-content"><p>Drawing on retail experience, Borreggine says in video series that stores should merchandise in lines, not by items One of the biggest mistakes that retailers make, a long-time bedding retailer says, is that they merchandise by items and not lines and collections. While it may be tempting to put a special mattress on the floor, [&hellip;]</p>
</div></article><p class="more-from-category"><a href="https://sleepsavvymagazine.com/category/columnist/" title="Featured Columnist">More Mattressville Posts</a></p></div></section>
<section id="media_image-2" class="widget-odd widget-9 widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">read the better sleep council blog</h4>
<a href="https://bettersleep.org/blog/"><img width="415" height="386" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg" class="image wp-image-7887  attachment-415x386 size-415x386" alt="better sleep council blog homepage" loading="lazy" style="max-width: 100%; height: auto;" title="better sleep council blog homepage" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg 600w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/better-sleep-council-blog-homepage-300x279.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a></div></section>
<section id="simple-social-icons-5" class="widget-even widget-last widget-10 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/sleepsavvymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-5"><title id="social-facebook-5">Facebook</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/bedtimessleepsavvy/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-5"><title id="social-instagram-5">Instagram</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/bedtimesmag/pins/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-5"><title id="social-pinterest-5">Pinterest</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/SleepSavvyMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-5"><title id="social-twitter-5">Twitter</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/BedTimesSleepSavvy" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-5"><title id="social-youtube-5">YouTube</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertising-circulation-data/" itemprop="url">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertising-opportunities/" itemprop="url">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/" itemprop="url">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertising-contacts/" itemprop="url">Contact</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="https://bedtimesmagazine.com" itemprop="url">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="https://www.bettersleep.org" itemprop="url">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="https://byebyemattress.com/" itemprop="url">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.sleepproducts.org" itemprop="url">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="https://mattressrecyclingcouncil.org/" itemprop="url">Mattress Recycling Council</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url">About</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/" itemprop="url">Editorial staff</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url">Magazine subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://sleepsavvymagazine.us13.list-manage.com/subscribe?u=00413ce0b546dac8f8cd02f49&#038;id=9692583432" itemprop="url">Newsletter subscribe</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url">Digital Edition Archive</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/" itemprop="url">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">    <p align="left">Copyright &copy; 2009-2022 International Sleep Products Association. All rights reserved. | <a href="http://sleepsavvymagazine.com/privacy-policy/" target="_blank"> Privacy Policy</a><br />
</p>
    </div></footer></div><script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message" style="font-size: 14px">We use cookies on our site to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept," you consent to the use of ALL cookies.</br><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox" ><label for="wt-cli-ccpa-opt-out" style="color:#ffffff;" >Do not sell my personal information</label></span>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie Settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <style type="text/css" media="screen"> #simple-social-icons-5 ul li a, #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-5 ul li a:focus { outline: 1px dotted #666666 !important; }</style><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.7' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' defer ' id='wp-polls-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' defer ' id='wp-featherlight-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='google-maps-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' defer ' id='ubermenu-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
</body></html>
