<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head >
<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>“Take 5 With Dave” – Colonial LLC Looks to Memorial Day » Sleep Savvy</title>

		<!-- All in One SEO 4.1.9.4 -->
		<meta name="description" content="Wes Keever has a favorable outlook for the upcoming Memorial Day holiday, the traditional kickoff for the key summer selling season. https://youtu.be/3MMJXZiSAhQ Transcript Dave PerryHey, it’s Dave Perry. And welcome to another “Take Five With Dave” High Point edition. I am with Wes Keever president of Colonial LLC, which is a branding company based in" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://sleepsavvymagazine.com/take-5-with-dave-colonial-llc-looks-to-memorial-day/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Sleep Savvy" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="“Take 5 With Dave” – Colonial LLC Looks to Memorial Day » Sleep Savvy" />
		<meta property="og:description" content="Wes Keever has a favorable outlook for the upcoming Memorial Day holiday, the traditional kickoff for the key summer selling season. https://youtu.be/3MMJXZiSAhQ Transcript Dave PerryHey, it’s Dave Perry. And welcome to another “Take Five With Dave” High Point edition. I am with Wes Keever president of Colonial LLC, which is a branding company based in" />
		<meta property="og:url" content="https://sleepsavvymagazine.com/take-5-with-dave-colonial-llc-looks-to-memorial-day/" />
		<meta property="article:tag" content="bedtimes magazine" />
		<meta property="article:tag" content="colonial llc" />
		<meta property="article:tag" content="take 5 with dave" />
		<meta property="article:published_time" content="2022-05-24T15:21:48+00:00" />
		<meta property="article:modified_time" content="2022-05-24T15:21:50+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/sleepsavvymagazine" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@SleepSavvymag" />
		<meta name="twitter:title" content="“Take 5 With Dave” – Colonial LLC Looks to Memorial Day » Sleep Savvy" />
		<meta name="twitter:description" content="Wes Keever has a favorable outlook for the upcoming Memorial Day holiday, the traditional kickoff for the key summer selling season. https://youtu.be/3MMJXZiSAhQ Transcript Dave PerryHey, it’s Dave Perry. And welcome to another “Take Five With Dave” High Point edition. I am with Wes Keever president of Colonial LLC, which is a branding company based in" />
		<meta name="twitter:creator" content="@SleepSavvymag" />
		<meta name="twitter:label1" content="Written by" />
		<meta name="twitter:data1" content="David Perry" />
		<meta name="twitter:label2" content="Est. reading time" />
		<meta name="twitter:data2" content="3 minutes" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '165320171' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Feed" href="https://sleepsavvymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sleep Savvy &raquo; Comments Feed" href="https://sleepsavvymagazine.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-49633253-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/plain" data-cli-class="cli-blocker-script"  data-cli-script-type="analytics" data-cli-block="true"  data-cli-element-position="head">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sleepsavvymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='magazine-pro-theme-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1645712250&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.4' defer ' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sleepsavvymagazine.com","hash_tracking":"false","ua":"UA-49633253-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' defer ' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' defer ' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' defer ' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' defer ' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"eedc249cba","_rest_nonce":"74e7c28dd1","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/sleepsavvymagazine.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.169.1' defer ' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.169.1' defer ' id='ct_public-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.169.1' defer ' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#444444","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#ef1627","button_1_button_hover":"#bf121f","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#ffffff","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#ffffff","button_4_as_button":"","button_7_button_colour":"#ef1627","button_7_button_hover":"#bf121f","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.7' defer ' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.0.7' defer ' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' defer ' id='magazine-entry-date-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' defer ' id='magazine-responsive-menu-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' defer ' id='svg-x-use-js'></script>
<script type='text/javascript' defer='defer' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"4":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"4":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.15' defer ' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://sleepsavvymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sleepsavvymagazine.com/wp-json/wp/v2/posts/16358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sleepsavvymagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://sleepsavvymagazine.com/?p=16358' />
<link rel="alternate" type="application/json+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Ftake-5-with-dave-colonial-llc-looks-to-memorial-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sleepsavvymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsleepsavvymagazine.com%2Ftake-5-with-dave-colonial-llc-looks-to-memorial-day%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:1140px; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#000000; border-left:1px solid #ffffff; padding-left:30px; padding-right:30px; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#e81d2d; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#e81d2d; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#e81d2d; background:#ffffff; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:12px; padding-bottom:12px; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-submenu-drop { box-shadow:0 0 20px rgba(0,0,0, 0.06); }
.ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#dd3333; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:8px 20px; }
.ubermenu .ubermenu-grid-row { padding-right:8px 20px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#000000; font-size:14px; }
.ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#e81e30; background-color:#ffffff; }
.ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#e81e30; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; background:#000000; color:#ffffff; }
.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main:hover { background:#ec1c2f; color:#ffffff; }



/** UberMenu Custom Tweaks - Desktop **/
@media screen and (min-width:960px){
.ubermenu-main { border-bottom: 1px solid #ed1c24; }
.ubermenu-skin-clean-white.ubermenu-horizontal .ubermenu-item-level-0 > .ubermenu-submenu-drop { border: 1px solid #cccccc; border-top: 1px solid #ed1c24; }
}
/* Status: Loaded from Transient */

</style><!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.3333333333% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.3333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.3333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp_component_image img {
height: auto !important;
max-width: 300px !important;
}
.rp4wp_component {
padding-bottom: 5px !important;
}
.rp4wp_component_excerpt {
padding-top: 5px !important;
}
</style>
<link rel="icon" href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  var mapping_leader = googletag.sizeMapping()
            .addSize([0, 0], [[320, 50], [300, 50]])
              .addSize([1050, 200], [[970, 90], [728, 90]])
              .build();

var mapping_halfpage = googletag.sizeMapping()
      .addSize([0, 0], [[300, 250]])
      .addSize([1050, 200], [[300, 600], [300, 250]])
      .build();

//Adslot 1 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top', [[970,90],[728,90],[320,50],[300,50]], 'div-gpt-ad-56855-1')
       .defineSizeMapping(mapping_leader)
       .addService(googletag.pubads()));
//Adslot 2 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1', [[300,250]], 'div-gpt-ad-56855-2')
       .addService(googletag.pubads()));
//Adslot 3 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2', [[300,250],[300,600]], 'div-gpt-ad-56855-3')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 4 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_3', [[300,250],[300,600]], 'div-gpt-ad-56855-4')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 5 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_4', [[300,250],[300,600]], 'div-gpt-ad-56855-5')
       .defineSizeMapping(mapping_halfpage)
       .addService(googletag.pubads()));
//Adslot 6 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_728x90_InArticle_RRT', [[728,90],[300,50],[320,50]], 'div-gpt-ad-9469151-1')
.defineSizeMapping(mapping_leader)
                .addService(googletag.pubads()));
  //Adslot 7 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_FlexLeader_Top_RRT', [[728,90],[970,90],[320,50],[300,50]], 'div-gpt-ad-9469151-2')
.defineSizeMapping(mapping_leader)
                .addService(googletag.pubads()));
  //Adslot 8 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_300x250_1_RRT', [[300,250]], 'div-gpt-ad-9469151-3')
                .addService(googletag.pubads()));
  //Adslot 9 declaration
  gptadslots.push(googletag.defineSlot('/47624823/SS_300xFlex_2_RRT', [[300,600],[300,250]], 'div-gpt-ad-9469151-4')
                .defineSizeMapping(mapping_halfpage)
                .addService(googletag.pubads()));

//Adslot 10 declaration
gptadslots.push(googletag.defineSlot('/47624823/SS_1x1_Interstitial', [[1,1]], 'div-gpt-ad-9469151-6')
.addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setCentering(true);
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->
<style type="text/css">.site-title a { background: url(https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/2014/04/cropped-Sleep-Savvy-web-logo-A1.jpg) no-repeat !important; }</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">

        <!-- MonsterInsights Media Tracking -->
        <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
        <!-- End MonsterInsights Media Tracking -->

    

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="&#8220;Take 5 With Dave&#8221; &#8211; Colonial LLC Looks to Memorial Day"><meta name="twitter:site" content="@SleepSavvyMag"><meta name="twitter:description" content="Wes Keever has a favorable outlook for the upcoming Memorial Day holiday, the traditional kickoff for the key summer selling season. Transcript Dave PerryHey, it’s Dave Perry. And welcome to another “Take Five With Dave” High Point edition. I am with Wes Keever president of Colonial LLC, which is a branding company based in High&hellip;"><meta name="twitter:image" content="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/colonial-3.png">
		<style type="text/css" id="wp-custom-css">
			.cli-style-v2 .cli-bar-message .wt-cli-ccpa-element, .cli-style-v2 .cli-bar-message .wt-cli-ccpa-checkbox {
    margin-top: 15px !important;
}
.cli-tab-footer .wt-cli-privacy-accept-btn {
    background-color: #ED1D2C !important;
}		</style>
		<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet">
<meta name="google-site-verification" content="9OdGjdnc0PBbuFSZXrm-uJbiPiIxIz5qCvcYDR9e1BA" />

</head>
<body class="post-template-default single single-post postid-16358 single-format-standard wp-featherlight-captions custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/">Sleep Savvy</a></p><p class="site-description" itemprop="description">For Sleep Products Professionals</p></div><div class="widget-area header-widget-area"><section id="text-16" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 1 for Ad unit 'SS_FlexLeader_Top' ### Size: [[970,90],[728,90],[320,50],[300,50]] -->
<div id='div-gpt-ad-56855-1'>
  <script>
    googletag.display('div-gpt-ad-56855-1');
  </script>
</div>
<!-- End AdSlot 1 -->
</div>
		</div></section>
</div></div></header>
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-46"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-46" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-46 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators-align-text ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-46" class="ubermenu-nav"><li id="menu-item-6402" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6402 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Best Practices</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6402 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-1192" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1192 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/workshop/tip-sheet/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tip Sheet</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6401" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6401 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/features/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6401 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-1295" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1295 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/markets/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Markets</span></a></li><li id="menu-item-14667" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-14667 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/product-spotlight/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Product Spotlight</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-1300" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-1300 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a></li><li id="menu-item-739" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-739 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/retail-road-trip/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Retail Road Trip</span></a></li><li id="menu-item-6320" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6320 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Snooze News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6320 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center" ><li id="menu-item-6403" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6403 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/better-sleep-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Better Sleep Council</span></a></li><li id="menu-item-6404" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/briefs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Briefs</span></a></li><li id="menu-item-6446" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-6446 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Recycling</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-6446 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-6447" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6447 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/snooze-news/recycling/mattress-recycling-council/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mattress Recycling Council</span></a></li><li id="menu-item-1293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/mattress-recycling-facilities-locator/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Locate a Mattress Recycler</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-6390" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6390 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/advertising-opportunities/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-2517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2517 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/issues/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a></li><li id="menu-item-2478" class="ss-dark-purple-menu ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2478 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/subscribe-online/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscriber services</span></a></li><li id="menu-item-15013" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-15013 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/category/videos/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li><li id="menu-item-16373" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16373 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://sleepsavvymagazine.com/sponsored-content/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sponsored Content</span></a></li></ul></nav>
<!-- End UberMenu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sleepsavvymagazine.com/category/videos/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Videos</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> &#8220;Take 5 With Dave&#8221; &#8211; Colonial LLC Looks to Memorial Day</div><article class="post-16358 post type-post status-publish format-standard has-post-thumbnail category-videos tag-bedtimes-magazine tag-colonial-llc tag-take-5-with-dave entry" aria-label="&#8220;Take 5 With Dave&#8221; &#8211; Colonial LLC Looks to Memorial Day" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">&#8220;Take 5 With Dave&#8221; &#8211; Colonial LLC Looks to Memorial Day</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-05-24T11:21:48-04:00"></time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sleepsavvymagazine.com/author/dave-perry/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">David Perry</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<p><strong>Wes Keever has a favorable outlook for the upcoming Memorial Day holiday, the traditional kickoff for the key summer selling season.</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="“Take 5 With Dave” – Colonial LLC Looks to Memorial Day" width="500" height="281" src="https://www.youtube.com/embed/3MMJXZiSAhQ?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>Transcript</h3>



<p><strong>Dave Perry<br></strong>Hey, it’s Dave Perry. And welcome to another “Take Five With Dave” High Point edition. I am with Wes Keever president of Colonial LLC, which is a branding company based in High Point. Wes, great seeing you.</p>



<p><strong>Wes Keever<br></strong>Good to see you, Dave. Glad to be down here.</p>



<p><strong>Dave Perry<br></strong>I know we are in sunny Florida and we’re talking about a key kickoff time for the bedding season, which is Memorial Day. What kind of insight do you have through your business on how Memorial Day, which is the key kickoff for bedding is shaping up?</p>



<p><strong>Wes Keever<br></strong>Well, obviously, the last two years for Memorial Day have been a little different for us. You know, this year we’re seeing a lot more churn at retail or people seem to be changing product on the floor. Which for us is good. But hopefully, that means that the retailers see some new, good product that they need to put on their floor and we’re able to help them with that and get it out there before the summer selling season.</p>



<p><strong>Dave Perry<br></strong>What is the kind of vibe that you’re seeing for Memorial Day at this point? Is the early indication pretty favorable?</p>



<p><strong>Wes Keever<br></strong>It seems to be. I think, you know, from what I’m hearing, retail has gotten a little soft the last few weeks. Year started off a little soft. But, you know, hopefully going into the summer, especially if we get past all this COVID stuff, people are going to be back and ready to spend some money in the stores.</p>



<p><strong>Dave Perry<br></strong>You know, on COVID. Don’t you think, maybe we’ve already turned the corner on COVID?</p>



<p><strong>Wes Keever<br></strong>I hope so.</p>



<p><strong>Dave Perry<br></strong>Yeah. Well, it feels to me like the second half of the year is going to be much more normal in terms of COVID.</p>



<p><strong>Wes Keever<br></strong>Could be. Hopefully, it stays away and we’re able to keep doing what we’re doing like we are down here.</p>



<p><strong>Dave Perry<br></strong>OK, and in terms of what’s new from Colonial, what what are you working on that’s new and exciting?</p>



<p><strong>Wes Keever<br></strong>Well, we’re always trying to work with our partners to tell their story. To help consumers understand, you know, what that product does for them and how it’s going to have them or impact their life to have a better sleep. But then we also have to help the RSAs too because, you know, some stores have 40 or 50 slots on the floor.</p>



<p><strong>Wes Keever<br></strong>It’s hard to remember everything. So hopefully with our product, we can help them remember, you know, what’s different about that product and what’s going to help that consumer.</p>



<p><strong>Dave Perry<br></strong>And finally Wes, your overall outlook for 2022 is what?</p>



<p><strong>Wes Keever<br></strong>I’m optimistic. You know, I think if everything settles down with the war, that’ll be helpful. And then again, as we get past COVID, hopefully, things will get back to more normal.</p>



<p><strong>Dave Perry<br></strong>Sounds good. Well, Wes always great seeing you. I’ll see you back in High Point and hope you have a great show. Thanks. You too. Thank you.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Ftake-5-with-dave-colonial-llc-looks-to-memorial-day%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/take-5-with-dave-colonial-llc-looks-to-memorial-day/" data-a2a-title="“Take 5 With Dave” – Colonial LLC Looks to Memorial Day"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Ftake-5-with-dave-colonial-llc-looks-to-memorial-day%2F&amp;linkname=%E2%80%9CTake%205%20With%20Dave%E2%80%9D%20%E2%80%93%20Colonial%20LLC%20Looks%20to%20Memorial%20Day" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Ftake-5-with-dave-colonial-llc-looks-to-memorial-day%2F&amp;linkname=%E2%80%9CTake%205%20With%20Dave%E2%80%9D%20%E2%80%93%20Colonial%20LLC%20Looks%20to%20Memorial%20Day" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Read Related Stories</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://sleepsavvymagazine.com/memorial-day-mattress-sales-sizzle-retail-survey-reveals/">Memorial Day Mattress Sales Sizzle, Retail Survey Reveals</a></div><div class="rp4wp_component rp4wp_component_image rp4wp_component_3"><a href="https://sleepsavvymagazine.com/memorial-day-mattress-sales-sizzle-retail-survey-reveals/"><img width="300" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/piper-sandler-logo-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Piper Sandler logo" loading="lazy" /></a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Memorial Day weekend mattress sales were up by a mean of 63% as the retail&hellip;</p></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://sleepsavvymagazine.com/take-5-with-dave-episode-1/">Take 5 With Dave - Episode 1</a></div><div class="rp4wp_component rp4wp_component_image rp4wp_component_3"><a href="https://sleepsavvymagazine.com/take-5-with-dave-episode-1/"><img width="300" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/take-5-with-dave-episode-1-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" /></a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>In the premiere episode of the new video series, Sleep Savvy and BedTimes editor at&hellip;</p></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><a href="https://sleepsavvymagazine.com/take-5-with-dave-episode-2/">"Take 5 With Dave" - Episode 2</a></div><div class="rp4wp_component rp4wp_component_image rp4wp_component_3"><a href="https://sleepsavvymagazine.com/take-5-with-dave-episode-2/"><img width="300" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Gerry-Borreggine-David-Perry-Take-5-With-Dave-copy-300x200.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" loading="lazy" /></a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>In the second episode of the new video series "Take 5 With Dave," Sleep Savvy&hellip;</p></div></li>	</ul>
	</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://sleepsavvymagazine.com/category/videos/" rel="category tag">Videos</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- Sync AdSlot 10 for Ad unit 'SS_1x1_Interstitial' ### Size: [[1,1]] --></p>
<div id="div-gpt-ad-9469151-6"><script>
    googletag.display('div-gpt-ad-9469151-6');
  </script></div>
<p><!-- End AdSlot 10 --></p>
</div>
		</div></section>
</div></div></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-19" class="widget-odd widget-first widget-1 welcome-widget widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Welcome!</h4>
			<div class="textwidget"><p><a href="https://sleepsavvymag.wpengine.com/about-sleep-savvy/" target="_blank" rel="noopener"><em>Sleep Savvy</em> is the go-to resource</a> for <a href="https://sleepsavvymag.wpengine.com/category/featured-posts/learn/retail-road-trip/">mattress retailers </a>who want to <a href="https://sleepsavvymag.wpengine.com/category/workshop/">sell more</a> and <a href="https://sleepsavvymag.wpengine.com/category/market-report/">better bedding</a>. Put on your <a href="https://sleepsavvymag.wpengine.com/category/featured-posts/tip-sheet/">learning</a> cap and start reading. Like what you see? <a href="https://sleepsavvymag.wpengine.com/contact-us/">Let us know.</a></p>
</div>
		</div></section>
<section id="text-21" class="widget-even widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 2 for Ad unit 'SS_300x250_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-56855-2'>
  <script>
    googletag.display('div-gpt-ad-56855-2');
  </script>
</div>
<!-- End AdSlot 2 -->
</div>
		</div></section>
<section id="text-24" class="widget-odd widget-3 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Sync AdSlot 3 for Ad unit 'SS_300xFlex_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-56855-3'>
  <script>
    googletag.display('div-gpt-ad-56855-3');
  </script>
</div>
<!-- End AdSlot 3 -->
</div>
		</div></section>
<section id="featured-post-81" class="widget-even widget-4 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Retail Tips</h4>
<article class="post-16363 post type-post status-publish format-standard has-post-thumbnail category-sponsored-content tag-gerry-borreggine tag-retail-tips tag-therapedic-international entry" aria-label="Consistent Messaging Matters"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/consistent-messaging-matters/">Consistent Messaging Matters</a></h2></header><div class="entry-content">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="&quot;InsideTrack&quot; with Gerry Borreggine | Messaging" width="500" height="281" src="https://www.youtube.com/embed/naMnRwdos-s?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Keys to winning retail promotions:</p>



<ul><li>Strong call to action.</li><li>Unique selling proposition.</li><li>Expiration date for the sale.</li></ul>



<p>Tips by Gerry Borreggine, president and chief executive officer of Therapedic International. Hit the play button to see all Gerry’s tips!</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsistent-messaging-matters%2F&#038;via=SleepSavvyMag" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://sleepsavvymagazine.com/consistent-messaging-matters/" data-a2a-title="Consistent Messaging Matters"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsistent-messaging-matters%2F&amp;linkname=Consistent%20Messaging%20Matters" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsleepsavvymagazine.com%2Fconsistent-messaging-matters%2F&amp;linkname=Consistent%20Messaging%20Matters" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div></article></div></section>
<section id="media_image-3" class="widget-odd widget-5 widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Digital Edition</h4>
<a href="https://mydigitalpublication.com/publication/?i=746713"><img width="154" height="200" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/SSCovMay-June22ED-231x300.jpg" class="image wp-image-16292  attachment-154x200 size-154x200" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Digital Edition" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/SSCovMay-June22ED-231x300.jpg 231w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/SSCovMay-June22ED.jpg 600w" sizes="(max-width: 154px) 100vw, 154px" /></a></div></section>
<section id="text-9" class="widget-even widget-6 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Online</h4>
			<div class="textwidget"><p style="margin-bottom: 12px;">Get <em>Sleep Savvy</em> magazine in print or online.</p>
<p><a class="sub-button" href="https://netforum.sleepproducts.org/eweb/DynamicPage.aspx?Site=ISPAWeb&amp;WebCode=SubscriptionsLogin">Subscribe Online Now »</a></p>
</div>
		</div></section>
<section id="featured-post-22" class="widget-odd widget-7 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Wake-up call</h4>
<article class="post-16196 post type-post status-publish format-standard has-post-thumbnail category-wake-up-call tag-bedding tag-better-sleep-council tag-bsc tag-covid-19 tag-las-vegas-market tag-mattress tag-sleep entry" aria-label="Are You Frustrated?"><a href="https://sleepsavvymagazine.com/are-you-frustrated/" class="alignright" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/frustrated-art-100x100.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/frustrated-art-100x100.jpg 100w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/frustrated-art-300x300.jpg 300w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/frustrated-art-150x150.jpg 150w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/frustrated-art.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/are-you-frustrated/">Are You Frustrated?</a></h2></header><div class="entry-content"><p>Short days, Covid-19 variants, supply chain issues and more test our patience The last weeks of winter feel eternal. I&#8217;m lucky enough to live in a&nbsp;moderate climate, but I still impatiently await the days when warm weather is the norm rather than the exception. This winter felt particularly difficult, with the omicron variant infecting so [&hellip;]</p>
</div></article><p class="more-from-category"><a href="https://sleepsavvymagazine.com/category/wake-up-call/" title="Wake Up Call">More Wake Up Call Posts</a></p></div></section>
<section id="featured-post-66" class="widget-even widget-8 widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mattressville</h4>
<article class="post-16092 post type-post status-publish format-standard has-post-thumbnail category-columnist tag-las-vegas-market tag-las-vegas-market-mattress-news entry" aria-label="Retail Display Ideas Dazzle"><a href="https://sleepsavvymagazine.com/retail-display-ideas-dazzle/" class="alignright" aria-hidden="true" tabindex="-1"><img width="100" height="100" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Casper-2-100x100.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Casper-2-100x100.png 100w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/Casper-2-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://sleepsavvymagazine.com/retail-display-ideas-dazzle/">Retail Display Ideas Dazzle</a></h2></header><div class="entry-content"><p>Winter Las Vegas Market offered a host of ideas retailers can borrow to add energy and excitement to store floors There was a lot to like at the Las Vegas Market in January, one that marks, I hope, another step toward more normal days in Mattressville. As expected, many new products dotted showrooms across the [&hellip;]</p>
</div></article><p class="more-from-category"><a href="https://sleepsavvymagazine.com/category/columnist/" title="Featured Columnist">More Mattressville Posts</a></p></div></section>
<section id="media_image-2" class="widget-odd widget-9 widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">read the better sleep council blog</h4>
<a href="https://bettersleep.org/blog/"><img width="415" height="386" src="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg" class="image wp-image-7887  attachment-415x386 size-415x386" alt="better sleep council blog homepage" loading="lazy" style="max-width: 100%; height: auto;" title="better sleep council blog homepage" srcset="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/better-sleep-council-blog-homepage.jpg 600w, https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/better-sleep-council-blog-homepage-300x279.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" /></a></div></section>
<section id="simple-social-icons-5" class="widget-even widget-last widget-10 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/sleepsavvymagazine/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-5"><title id="social-facebook-5">Facebook</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/bedtimessleepsavvy/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-5"><title id="social-instagram-5">Instagram</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/bedtimesmag/pins/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-5"><title id="social-pinterest-5">Pinterest</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/SleepSavvyMag" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-5"><title id="social-twitter-5">Twitter</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/BedTimesSleepSavvy" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-5"><title id="social-youtube-5">YouTube</title><use xlink:href="https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
<div class="menu-advertise-container"><ul id="menu-advertise" class="menu"><li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a href="https://sleepsavvymagazine.com/advertising-circulation-data/" itemprop="url">Circulation</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://sleepsavvymagazine.com/advertising-opportunities/" itemprop="url">Opportunities</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799"><a href="https://sleepsavvymagazine.com/reader-testimonials/" itemprop="url">Testimonials</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://sleepsavvymagazine.com/advertising-contacts/" itemprop="url">Contact</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Bookmarks</h4>
<div class="menu-resources-container"><ul id="menu-resources" class="menu"><li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="https://bedtimesmagazine.com" itemprop="url">BedTimes Magazine</a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="https://www.bettersleep.org" itemprop="url">Better Sleep Council</a></li>
<li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="https://byebyemattress.com/" itemprop="url">Bye Bye Mattress</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.sleepproducts.org" itemprop="url">International Sleep Products Association</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4748"><a href="https://sleepsavvymagazine.com/mattress-industry-glossary/" itemprop="url">Mattress Industry Glossary</a></li>
<li id="menu-item-3696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3696"><a href="https://mattressrecyclingcouncil.org/" itemprop="url">Mattress Recycling Council</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Magazine</h4>
<div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-2332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2332"><a href="https://sleepsavvymagazine.com/about-sleep-savvy/" itemprop="url">About</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3692"><a href="https://sleepsavvymagazine.com/editorial-staff/" itemprop="url">Editorial staff</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="https://sleepsavvymagazine.com/subscribe-to-sleep-savvy/" itemprop="url">Magazine subscribe</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5828"><a href="http://sleepsavvymagazine.us13.list-manage.com/subscribe?u=00413ce0b546dac8f8cd02f49&#038;id=9692583432" itemprop="url">Newsletter subscribe</a></li>
<li id="menu-item-796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-796"><a href="https://sleepsavvymagazine.com/issues/" itemprop="url">Digital Edition Archive</a></li>
<li id="menu-item-4504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4504"><a href="https://sleepsavvymagazine.com/sleep-savvy-writers-guidelines/" itemprop="url">Sleep Savvy Writers&#8217; Guidelines</a></li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://sleepsavvymagazine.com/contact-us/" itemprop="url">Contact Us</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">    <p align="left">Copyright &copy; 2009-2022 International Sleep Products Association. All rights reserved. | <a href="http://sleepsavvymagazine.com/privacy-policy/" target="_blank"> Privacy Policy</a><br />
</p>
    </div></footer></div><script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message" style="font-size: 14px">We use cookies on our site to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept," you consent to the use of ALL cookies.</br><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox" ><label for="wt-cli-ccpa-opt-out" style="color:#ffffff;" >Do not sell my personal information</label></span>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie Settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div id="pum-10744" class="pum pum-overlay pum-theme-5846 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:10744,&quot;slug&quot;:&quot;popup-for-shop-talk-newsletter-signup-gravity-form&quot;,&quot;theme_id&quot;:5846,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-10744&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}},{&quot;event&quot;:&quot;pum_sub_form_already_subscribed&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-10744&quot;,&quot;time&quot;:&quot;6 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-10744&quot;],&quot;delay&quot;:&quot;15000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;400px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;right bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;10&quot;,&quot;position_right&quot;:&quot;10&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-10744" class="pum-container popmake theme-5846 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_4' >
                        <div class='gform_heading'>
                            <h3 class="gform_title">Get on the Shop Talk Newsletter Mailing List!</h3>
                            <span class='gform_description'>Sleep Savvy's biweekly newsletter packed full of news and features for mattress retailers</span>
                        </div><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/take-5-with-dave-colonial-llc-looks-to-memorial-day/' novalidate> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":10744}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id="field_4_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_4_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='email' value='' class='medium'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_4_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_4_2'>
                            
                            <span id='input_4_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_4_2_3' value=''   aria-required='true'     />
                                                    <label for='input_4_2_3' >First</label>
                                                </span>
                            
                            <span id='input_4_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_4_2_6' value=''   aria-required='true'     />
                                                    <label for='input_4_2_6' >Last</label>
                                                </span>
                            
                        </div></li><li id="field_4_3" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_4_3' >Company Name</label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_4_3' type='text' value='' class='medium'      aria-invalid="false"   /> </div></li><li id="field_4_4" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Company Type</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_4_4'><li class='gchoice gchoice_4_4_1'>
								<input class='gfield-choice-input' name='input_4.1' type='checkbox'  value='Retailer'  id='choice_4_4_1'   />
								<label for='choice_4_4_1' id='label_4_4_1'>Retailer</label>
							</li><li class='gchoice gchoice_4_4_2'>
								<input class='gfield-choice-input' name='input_4.2' type='checkbox'  value='Manufacturer'  id='choice_4_4_2'   />
								<label for='choice_4_4_2' id='label_4_4_2'>Manufacturer</label>
							</li><li class='gchoice gchoice_4_4_3'>
								<input class='gfield-choice-input' name='input_4.3' type='checkbox'  value='Supplier'  id='choice_4_4_3'   />
								<label for='choice_4_4_3' id='label_4_4_3'>Supplier</label>
							</li><li class='gchoice gchoice_4_4_4'>
								<input class='gfield-choice-input' name='input_4.4' type='checkbox'  value='Other'  id='choice_4_4_4'   />
								<label for='choice_4_4_4' id='label_4_4_4'>Other</label>
							</li></ul></div></li><li id="field_4_5" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Consent<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_consent'><input name='input_5.1' id='input_4_5_1' type='checkbox' value='1'   aria-required="true" aria-invalid="false"   /> <label class="gfield_consent_label" for='input_4_5_1' >I agree to the <a href="https://sleepsavvymag.wpengine.com/cookie-policy/">privacy policy</a>.</label><input type='hidden' name='input_5.2' value='I agree to the &lt;a href=&quot;https://sleepsavvymag.wpengine.com/cookie-policy/&quot;&gt;privacy policy&lt;/a&gt;.' class='gform_hidden' /><input type='hidden' name='input_5.3' value='2' class='gform_hidden' /></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Sign Me Up'  onclick='if(window["gf_submitting_4"]){return false;}  if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} if( !jQuery("#gform_4")[0].checkValidity || jQuery("#gform_4")[0].checkValidity()){window["gf_submitting_4"]=true;}  jQuery("#gform_4").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJ7XCI1LjFcIjpcIjQ1ODRiZjFkZjVmODdjYzg2MzM3NjgzYjU4NDZjMTU2XCIsXCI1LjJcIjpcImIzNzliMWMzMGU3ZjYyMzA3MjE5OGJjYzkxN2FmMjhmXCIsXCI1LjNcIjpcIjYyMzk1ODNjMWI5ZmIzMDg4ZWVhZWIxMDdmNjg2MWE5XCJ9IiwiYmQ0MzZiNWNjODY3MDJmYzNhZDcwMjJlYWI5NGNlZTIiXQ==' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <input type="hidden" id="ct_checkjs_d1f491a404d6854880943e5c3cd9ca25" name="ct_checkjs" value="0" /></form>
                        </div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<style type="text/css" media="screen"> #simple-social-icons-5 ul li a, #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-5 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type="text/javascript">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</script><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.7' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' defer ' id='wp-polls-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' defer ' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' defer ' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' defer ' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' defer ' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' defer ' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' defer ' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' defer ' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/sleepsavvymagazine.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5848","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/sleepsavvymagazine.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-10744":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-10744"],"delay":"15000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-10744","key":"","session":false,"path":true,"time":"1 day"}},{"event":"pum_sub_form_already_subscribed","settings":{"name":"pum-10744","time":"6 month","path":true}}],"disable_on_mobile":true,"disable_on_tablet":true,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"5846","size":"custom","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"400px","custom_height_auto":true,"custom_height":"380px","scrollable_content":false,"animation_type":"slide","animation_speed":"350","animation_origin":"bottom","open_sound":"beep.mp3","custom_sound":"","location":"right bottom","position_top":"0","position_bottom":"10","position_left":"0","position_right":"10","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":10744,"slug":"popup-for-shop-talk-newsletter-signup-gravity-form"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1645712250&#038;ver=1.16.2' defer ' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' defer ' id='mobile-detect-js'></script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' defer ' id='wp-featherlight-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='google-maps-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/sleepsavvymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/sleepsavvymagazine.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sr19p1xnyqa178unq3szgps-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7' defer ' id='ubermenu-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer " charset="utf-8"></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [4, 1]) } );
</script>
</body></html>
